We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Proxmox: Configuraciones que se restauran solas


chencho
04/03/2013, 18:35
Buenas.

Comprobado el problema de mysql, aparece tras ejecutar el dump de las bases de datos (en dos servidores)

Lo del su_php... debio ser paranoia.

No uso raid, uso lvm, no se si afectara

Samael
03/03/2013, 19:42
Me ha pasado algo parecido (no en Proxmox) pero ha sido error de los raid, revísale no pierdes nada con mirarle si tienes raid.

Es raro que sea alguien (un hack por ejemplo) por lo general no volverían atrás lo que haces si no te botarían todo, no es error típico de hack.

xenomm
03/03/2013, 19:11
que cosa MAS RARA chencho.....es la primera vez que oigo algo asi...le has echado un vistazo al historico de comandos ssh y al log de acceso?....a ver si hay algun cachondo...

sdzzds
01/03/2013, 14:19
¿pero te pasa en todos los servidores? ¿has reinstalado mysql?

chencho
01/03/2013, 14:02
Si, en todos los servidores y estamos limpios.

En una máquina (la del mysql) he visto que a las 23.50 se ejecuta un backup programado nuestro, y a las 23.51 ya da el error de contraseña. Le seguiremos la pista a este error por aquí

sdzzds
01/03/2013, 13:56
¿has mirado si tienes el troyano de Centos en esas máquinas? No me parece normal lo que cuentas y no sé si puede ser por esto

chencho
28/02/2013, 23:28
Buenas a todos.

Tenemos un problema bastante grave con los servidores.

Usamos proxmox en todos, las maquinas son openvz y hay de diferentes tipos (centos con cpanel, ubuntu sin panel, ubuntu desktop)

Todas están con csf, host y máquinas, con puertos cerrados, cambiados los de ssh, ... con bastante seguridad, la verdad, en la medida de lo posible. Ninguna contraseña es igual a la otra.

El fallo es, por ejemplo, que cada noche en uno de ellos la contraseña de mysql se reseteaba. Sin embargo los últimos comandos de mysql estaban disponibles.

En otro servidor, el fallo viene con el pg_hba.conf de postgres. En un momento se restaura a una versión anterior y se pierden los permisos a las bases de datos

En otro servidor, funcionan todas las zonas dns's y de pronto, un dominio deja de responder. Tenemos que borrar la zona y volver a crearla, entonces perfecto. Pero de pronto, otro dominio se ve afectado.

Otro más, hacemos un cambio sobre el su_php y al dia siguiente no funciona; revisamos la configuración y cosas que comentamos ayer, estaban descomentadas como en el estado original.

Por suerte son temas puntuales, pero no me parece normal que se resetean las cosas solas.

No tenemos crons que puedan afectar a las configuraciones.