OVH Community, your new community space.

Caida Electrica en RBX1


Kilburn
12/03/2013, 09:53
A mi me ha pillado un server la caída de esta mañana. Desde las 6 y pico hasta las 10:30 ha estado sin conexión, que no apagado. Según los logs, el reboot hard y paso a netboot que he hecho a las 8:30 lo ha pillado. Aun así, no ha conseguido conexión (y arranque en netboot) hasta las 10:30 cuando se ha solucionado la avería.

En todo este tiempo OVH dice que no ha hecho nada, así que asumo que el switch del server se había quedado sin corriente o algo... :S

kennysamuerto
12/03/2013, 08:09
Ya tenemos incidencia:

http://travaux.ovh.net/?do=details&id=8224&edit=yep

Ahora, a esperar. Aunque ya vamos por las dos horas con algunos servidores off, esperemos que dure poco.


Saludos

kennysamuerto
12/03/2013, 07:00
¿Otro fallo electrico? Esta vez en RBX2, tengo dos servidores fuera desde las 7 de la mañana, y parece que no soy el unico:

http://my.rober.in/image/2K0l201A0v1...2007.59.36.png

Ultimamente esta sucediendo mucho este tipo de indisponibilidades, y esta ya va para una hora...

lovendo
09/03/2013, 12:38
Buenas, como veis es mi primer post. Apenas llevo 1 mes en OVH, tengo un NS que precisamente estaba en el RBX1 y tras 3 días caído el server y viendo que con los tickets de incidente OVH no me soluciona nada he decidido dejarme caer por los foros.

Así que recurro a vosotros para ver si me podéis echar un cable. Recibí un mail avisandome de que el server había sido reiniciado en modo rescue pro. He pasado los tests y el único que falla es el de Network (OVH Internal Network <-> Server Unavailable <-> nsXXXXXX.ovh.net).

Por supuesto que he leído las guías, pero no tengo ni idea de cómo proceder. Alguien me puede iluminar el camino? Gracias!

Guille
07/03/2013, 17:46
Cita Publicado inicialmente por sdzzds
No sé si solo son mis ojos, pero veo una cutrada todo esto. Fallar todo el sistema eléctrico con sais incluidos, parece esto la instalación eléctrica de la casa de mi abuela...
Aun recuerdo cuando el huracán Katrina, el CEO de DirectNic aguantó varios meses dando servicio con sus generadores de Gasoil, mientras Nueva Orleans estaba sin electricidad.
Eso sí que eran SAIS...

luis_sanz
07/03/2013, 12:05
Cita Publicado inicialmente por sdzzds
No sé si solo son mis ojos, pero veo una cutrada todo esto. Fallar todo el sistema eléctrico con sais incluidos, parece esto la instalación eléctrica de la casa de mi abuela...
probablemente sean tus ojos..
yo conociendo a los empleados de OVH como los conozco de tratar con ellos por email, esto es lo mas normal del mundo..

yo cuando tengo un problema en la oficina o en casa, ya sea para colgar una lampara o para hacer agujeros en la pared, llamo a un profesional! de esos de 60e min. /hora pero OLES, dudo mucho que pague esas cantidades, es mas hasta dudo que estas cosas las hagan empresas externas seguramente seran empleados mil euristas que hacen de fontaneros, electricistas, cortacespes y en sus ratos libres pasan la aspiradora.

sdzzds
07/03/2013, 11:57
No sé si solo son mis ojos, pero veo una cutrada todo esto. Fallar todo el sistema eléctrico con sais incluidos, parece esto la instalación eléctrica de la casa de mi abuela...

3voluti0n
07/03/2013, 06:45
Cita Publicado inicialmente por Guille
Primero me dieron un servidor en RBX4, luego en RBX2 pero desde hace unos meses solo me han dado en RBX3.
¿Alguien sabe cómo elegir el centro de datos entre los diferentes RBX?
Así podria repartir los servidores entre varios RBX y minimizar el riesgo de quedarme con todos inutilizados.
Es solo cuestión de suerte.. como con los KS Atom que salían con Celeron o con Atom N2800 solo suerte.

Guille
07/03/2013, 06:24
Primero me dieron un servidor en RBX4, luego en RBX2 pero desde hace unos meses solo me han dado en RBX3.
¿Alguien sabe cómo elegir el centro de datos entre los diferentes RBX?
Así podria repartir los servidores entre varios RBX y minimizar el riesgo de quedarme con todos inutilizados.

kuriana
07/03/2013, 02:27
Por suerte no tengo ni un solo servidor en RBX1...

luis_sanz
07/03/2013, 02:16
pero si no saben.. ¿para que tocan?

el tema de OVH con la electricidad es grave, OLES se toma el tema de gasto muy enserio.. dentro de poco veremos al panadero del barrio liado con los enchufes en esas fotos.

que pena!! pero es lo que hay, cada 6 meses un rack se cae varias horas por temas electricos, menos mal que hay muchos racks y seria muy mala suerte que te tocara siempre, pero yo ya me he comido 2 cortes gordos en 2 años y hablamos solo de electricidad que si tubieramos que hablar de otros fallos tumbamos el foro.

Samael
07/03/2013, 00:39
Con tantos fallos OVH debería dejar mover IPS entre servidores de gama baja para mantener así servidores de respaldo sin grandes gastos para poder minimizar sus errores.

Puff!!!

Guiller
06/03/2013, 20:51
Después de 4 horitas... por fin funciona.

motu
06/03/2013, 20:38
Cita Publicado inicialmente por jcrequena
Ya conecto por ssh!!!!!! bien!!
Suerte tienes, el mio todavía sigue OFF

EDITO: Actualización de Oles en Twitter. Están encendiendo la sala gradualmente:

https://pbs.twimg.com/media/BEs3i5lCQAAsprL.jpg

EDIT2: Continúan los problemas. Uno de los diferenciales de la sala no funciona bien:

https://pbs.twimg.com/media/BEs3ukuCcAE9J8E.jpg

Por otro lado parece que se han churruscado fuentes de alimentación y se han puesto a sustituirlas.

jcrequena
06/03/2013, 20:35
Ya conecto por ssh!!!!!! bien!!

motu
06/03/2013, 20:32
Acaban de encender el transformador:

https://pbs.twimg.com/media/BEs1R3qCAAAqPRY.jpg

Ya falta menos. Actualmente, segun tiempo oficial OVH, llevamos 4 horas y 12 minutos sin luz en la sala.

Un saludo.

EDIT:

Están iniciando también los UPS de la sala:

https://pbs.twimg.com/media/BEs103lCYAAyqTX.jpg

jcrequena
06/03/2013, 20:32
No hay noticias aun verdad?

Guiller
06/03/2013, 20:09
Vaya tela, no?

Yo también estoy dentro de los afectados...

motu
06/03/2013, 20:01
Están terminando de montar el nuevo transformador de la sala 17.

Foto del twitter de Oles

https://pbs.twimg.com/media/BEsvBCbCMAATZun.jpg

Hemos tenido la peor suerte, ha fallado el tranformador y los UPS :S

Multimatica
06/03/2013, 19:54
Tengo una duda, mi servidor estaba en la sala 9, en el rack 09B08
Me lo han arrancado en modo rescue y en la interfaz web pone en los discos:
State of RAID 1 : INITIALIZING
Y claro está no puedo acceder a los datos, ni montar los discos.....

¿Como debo actuar?

dcampoy
06/03/2013, 19:44
A mi un solo servidor pero de los importantes.

kennysamuerto
06/03/2013, 19:42
Pues parece que vais para ratito.

Paciencia, no queda otra.

Yo tenia una en S09, con 400 dias, y he tenido que arrancarla por rescue porque no arrancaba.

Pero vamos, todo OK ya.

jcrequena
06/03/2013, 19:26
A mi tambien me ha afectado solo a un servidor.

Lo peor, que en ese servidor esta la web mas importante para mi negocio, y estoy perdiendo demasiadas visitas...

motu
06/03/2013, 19:18
También estoy afectado :/

@Dcampoy puedes verlo a través de http://status.ovh.es/vms/index_rbx.html#17F03

EDIT:

http://status.ovh.co.uk/?do=details&id=4256

Comment by OVH - Wednesday, 06 March 2013, 19:01PM
Room 1 and 11 were not affected. Room 9 is still down 37 Kimsufi, 19 OVH Servers

Room 17 is still down. The replacement of the transformer take much longer than expected.
Apañados estamos, por suerte solo me ha afectado un sólo servidor. ¿Os ha cogido mucho a vosotros?

Un saludo.

jcrequena
06/03/2013, 19:16
Yo lo voy siguiendo aqui:

http://status.ovh.es/?do=details&id=4256

pero no actualizan desde hace mas de una hora...

dcampoy
06/03/2013, 19:10
¿Cuál es la URL para ver el estado de las salas?

dcampoy
06/03/2013, 19:07
Yo también, sala 17. Y todo sigue igual de mal, que desastre.

jcrequena
06/03/2013, 18:58
Bueno pues yo soy uno de los afectados de la sala 17...

Espero que no haya problemas, empiezo a ponerme nervioso y no dan ningun tipo de informacion....

kennysamuerto
06/03/2013, 16:41
La Sala 9 va recuperando la conectividad poco a poco.

kennysamuerto
06/03/2013, 16:30
Pues eso, desde hace 15 min:

http://f.cl.ly/items/3G2J213j3x2k2D2...2017.29.59.png