OVH Community, your new community space.

Carga de Server


Guille
12/03/2013, 09:16
No es lo mismo un ping de 40 ms con Europa, que uno de 150 ms con Norteamérica. Imagina como debe ser el ping con Asia.
Si tienes muchos archivos js, css e imágenes pequeñas una gran latencia implica una demora significativa en la carga de la página.
Solución: Pásale al web el Page Speed de Firebug y optimiza lo que puedas.

jm.trillo
12/03/2013, 08:55
Cita Publicado inicialmente por mikelgonza
Hola a todos , estoy realizando una serie de tests hace dos semanas en un servidor dedicado Atom de los de dos gb de ram y la verdad me va muy rápido todo , en apenas 3 o 5 segundos las páginas cargan muy bien , pero he visto que varios usuarios de otros lugares del mundo como hispano america me dicen que les carga todo muy lento , cuando desde cualqueir lugar de Europa es poner las urls y ya se carga al momento , incluso he realizado algunos test con pingdown y todo se carga muy rápido entre 3 a 6 segundos de demora y ya al primero se carga practicamente el 50%

Pero cuando hago tests seleccionando otra ubicación por ejemplo australia , veo picos de tiempo para cargar de hasta 30 segundos

En definitiva ya no se si es cosa de esas personas que viven en paises de sudamerica o los que viven en Australia , lo cierto es que desde el móvil o desde la web me va a toda pastilla y ya no se si esto es normal o a alguno de vosotros le pasa , a ver si me podeís dar algún consejo

Muchas gracias
Es muy normal, por desgracia. No se si ocurre tanto con otros proveedores a parte de OVH, pero segun tengo entendido lo normal es utilizar una CDN cuando tienes que servir a usuarios a nivel global. Como mis usuarios son nacionales hasta el momento no he tenido necesidad, asi que no se mucho mas al respecto.

mikelgonza
12/03/2013, 03:06
Hola a todos , estoy realizando una serie de tests hace dos semanas en un servidor dedicado Atom de los de dos gb de ram y la verdad me va muy rápido todo , en apenas 3 o 5 segundos las páginas cargan muy bien , pero he visto que varios usuarios de otros lugares del mundo como hispano america me dicen que les carga todo muy lento , cuando desde cualqueir lugar de Europa es poner las urls y ya se carga al momento , incluso he realizado algunos test con pingdown y todo se carga muy rápido entre 3 a 6 segundos de demora y ya al primero se carga practicamente el 50%

Pero cuando hago tests seleccionando otra ubicación por ejemplo australia , veo picos de tiempo para cargar de hasta 30 segundos

En definitiva ya no se si es cosa de esas personas que viven en paises de sudamerica o los que viven en Australia , lo cierto es que desde el móvil o desde la web me va a toda pastilla y ya no se si esto es normal o a alguno de vosotros le pasa , a ver si me podeís dar algún consejo

Muchas gracias