We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problema al actualizar licencia Plesk (de 8 a 11)


virtual
27/03/2013, 13:40
Hola Nero,

Yo estoy igual.

Al intentar cargar la llave que me descargo desde el manager, supuestamente después de que me hayan actualizado la licencia de 8.x a 10.x and later, me aparece el error:

Con errores: Invalid key: Parser error in memory:1: Start tag expected, '<' not found

A ver si alguno sabéis cual puede ser el problema.

Gracias.

Nero
12/03/2013, 14:27
Hola,

Recientemente mi servidor fue hackeado y tuve que reinstalar todo. Aprovechando instalé la última versión de Plesk (la 11) pero al entrar por primera vez al panel me pedía la clave.

La cuestión es que la clave que tenía pertenecía a la versión 8 del panel y no me deja utilizarla. He intentado actualizarla desde el admin de OVH pero me da un error (Unable to upgrade).

Por ahora estoy con una licencia de prueba, pero me caduca en unos días. ¿Alguien ha tenido el mismo problema?

Desde soporte me enlazan a una documentación que, aunque trata más o menos el problema, los pasos a realizar no resuelven la situación.

Un saludo y mil gracias