OVH Community, your new community space.

PHP module zip not installed


lolsoft
24/01/2014, 13:52
Si no es lo que te dicen los compañeros (que en principio es lo mas probable ya q .dll es de windows y .so en linux) , prueba a ver si no tienes el modulo de zip de php instalado

emerge -pv php
Lo que sale en USE rojo esta instalado y lo que sale en azul con un - delante es lo que no esta instalado. (siempre y cuando no hayas cambiado los colores de consola que no creo)
Por ejemplo, si te aparece -zip es q no lo tienes instalado, tendrias que añadirlo a /etc/portage/package.use (mira la guia de gentoo) o bien usar:
USE="zip" emerge php
Suerte!

Guille
23/01/2014, 19:09
Cita Publicado inicialmente por Hereze
estoy instalando el owncloud en un servidor dedicado con la distribución de OVH Gentoo 2006.0 - 64 bits y al arrancar el owncliud, me sale este mensaje:

extension=php_zip.dll
Prueba php_zip.so

tfwfactory
22/01/2014, 17:12
Imagino que despues de cambiar el php.ini habrás reinicializado el Apache , sino no te pillará los cambios , saludos

jofera
22/01/2014, 14:10
Cita Publicado inicialmente por Hereze
Hola,

estoy instalando el owncloud en un servidor dedicado con la distribución de OVH Gentoo 2006.0 - 64 bits y al arrancar el owncliud, me sale este mensaje:

PHP module zip not installed.

He editado el php.ini de la versión 5.3 que es bajo el que funciona el owncloud y le he quitado la ; a la linea que ponía extension=php_zip.dll

pero sigue saliéndome el mismo mensaje.

¿Sabéis cómo lo puedo solucionar?

Gracias.
Hola,

Yo tengo el mismo problema al instalar owncloud. ¿Pudiste solucionarlo?

Saludos

Hereze
17/03/2013, 14:35
Hola,

estoy instalando el owncloud en un servidor dedicado con la distribución de OVH Gentoo 2006.0 - 64 bits y al arrancar el owncliud, me sale este mensaje:

PHP module zip not installed.

He editado el php.ini de la versión 5.3 que es bajo el que funciona el owncloud y le he quitado la ; a la linea que ponía extension=php_zip.dll

pero sigue saliéndome el mismo mensaje.

¿Sabéis cómo lo puedo solucionar?

Gracias.