OVH Community, your new community space.

Error de servidor en la aplicación '/MEWebMail'


jack2
18/04/2013, 12:02
Correcto, corre con el .net framework 4.0

litez
11/04/2013, 22:40
Avance un poco...

Descubri que la aplicacion web fallaba en el grupo de aplicaciones del iis.

Tenia puesta la v2 de .net framework y he conseguido cambiarla a v4

Adjunto imagen.

http://i.imgur.com/RFlW1gT.jpg

Entramos en Servidor web (IIS)

Administrador de Internet Information Services (IIS)

Luego en nuestra maquina KSxxxxxxx (KSxxxxxx\xxxx)

En la vista caracteristicas hacer doble clic en Restricciones de ISAPI y CGI.

Cambiar restriccion a permitidas.

Reiniciar el iis desde la consola de windows.
Inicio, ejecutar, escribir "cmd" y entrar.

Ir hasta el directorio:
C:\Windows\Microsoft.NET\Framework\v4.0.30319>

Y ejecutar:
aspnet_regiis.exe -i

Reinicie y con eso a mi ya se me soluciono.

Espero que a alguien le sea esto de utilidad.

litez
11/04/2013, 20:42
A ver si alguien me ayuda a resolver el problema.

He instalado mailenable, me gusta mucho y parece funcionar todo bien, a excepcion del webmail que no lo consigo.

He reinstalado el servidor en varias ocasiones y no veo nada mas que horas perdidas sin conseguir dar con la solucion.

Tengo puesto .net framework 4 para 64 bits, asp.net, y al poner la url del webmail, indica lo siguiente.

http://i.imgur.com/rEXGwlm.png

Encontre esta pagina y elegi la opcion 3, pero aun asi nada, mismo error.

http://www.mailenable.com/kb/Content...sp?ID=me020542

Muchas gracias.