OVH Community, your new community space.

Vulnerabilidad en WP Super Cache y W3TC


mikelgonza
25/04/2013, 13:50
Wordpress es un gran sistema , pero como todo al ser algo usado por muchos siempre hay algún listo dando por saco , pero enseguida subsanado

bz2
25/04/2013, 11:26
Si, en eso estoy de acuerdo. En todo caso, gracias por avisar.

Guille
25/04/2013, 11:07
Cita Publicado inicialmente por bz2
Pero los riesgos son mitigables rápidamente. Hay millones de personas auditando código WordPress continuamente y muchas horas-hombre invertidas en el proyecto.
No voy contra Wordpress. Tiene muchas ventajas. Pero como todas las herramientas potentes, hay que saber usarlo.
Una instalación de Wordpress sin mantenimiento es un riesgo.

bz2
25/04/2013, 11:06
Cita Publicado inicialmente por Guille
Este es el problema de Wordpress... es tan potente y es un ecosistema tan grande que es muy vulnerable.
Pero los riesgos son mitigables rápidamente. Hay millones de personas auditando código WordPress continuamente y muchas horas-hombre invertidas en el proyecto.

Guille
25/04/2013, 11:04
Seguro que a más de uno le ha entrado un bicho a través de esta vulnerabilidad:

http://blog.sucuri.net/2013/04/updat...disclosed.html

Este es el problema de Wordpress... es tan potente y es un ecosistema tan grande que es muy vulnerable.