We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Nueva distribution: Proxmox 3.0-rc2


fametown
09/06/2013, 08:48
Buenas sdzzds !!!

Me ha ocurrido exactamente lo mismo que a tí. Si consigues solucionarlo por favor comentalo en el foro... además me ha pasado en mi servidor más importante (arrrhhhh!!!!). Mil gracias !!!

sdzzds
05/06/2013, 10:18
Cita Publicado inicialmente por Guille
Nada, lo he probado pero sigue fallando.
Es muy extraño es cuando se hacen las copias de seguridad por la noche se quedan los CT's OpenVZ fritos completamente y en los logs no veo gran cosa.

He tenido que deshabilitar las copias y voy a ver si puedo ver el origen de esto.

Guille
01/06/2013, 11:57
Cita Publicado inicialmente por sdzzds
Yo he actualizado todos mis nodos pero tengo problemas en 2 de ellos, cuando se hace la copia de seguridad por la noche se quedan fritos, no responden y tengo que hacer un reinicio hard. ¿A alguno le pasa esto?
Quizás te ocurra esto:
Problems on host shutdown

Please remove the 'fuse-utils' package including the init.d script:
apt-get purge fuse-utils insserv This packages is no longer required, but generate problems because it umounts all fuse file systems very early (including the pve cluster file system mounted at /etc/pve).
Note: The 'insserv' command is neccessary to completely remove the service from the start/stop dependencies (/etc/init.d/.depend.*)
http://pve.proxmox.com/wiki/Upgrade_from_2.3_to_3.0

sdzzds
01/06/2013, 09:52
Yo he actualizado todos mis nodos pero tengo problemas en 2 de ellos, cuando se hace la copia de seguridad por la noche se quedan fritos, no responden y tengo que hacer un reinicio hard. ¿A alguno le pasa esto?

Guille
31/05/2013, 19:51
Parece que es interesante tambien hacer:
apt-get purge fuse-utils
insserv

sdzzds
28/05/2013, 14:29
Cita Publicado inicialmente por ElSorro
Si, pide el reinicio.

Usa el mismo kernel que puse dias atras con la rc2, supuestamente esta libre de la vulnerabilidad.
Gracias!

ElSorro
28/05/2013, 14:16
Si, pide el reinicio.

Usa el mismo kernel que puse dias atras con la rc2, supuestamente esta libre de la vulnerabilidad.

sdzzds
28/05/2013, 13:47
Cita Publicado inicialmente por fametown
Desde el día 24/05/2013 ya está publicada la versión final de Proxmox 3.0. He realizado la migración desde 2.3 de una de mis máquinas y ha ido como la seda !!!

Esperaré 24 horas y si todo va bien pasaré el resto !!!

Hola!

has tenido que reiniciar el servidor supongo porque hay cambio de kernel?

Gracias

FernandoVOVH
28/05/2013, 13:01
Buenos días,

Desde el 24 de Mayo es posible reinstalar las máquinas a través del manager v3 con la versión Promox 3.0 final .

Cordialmente.

fametown
27/05/2013, 18:03
Desde el día 24/05/2013 ya está publicada la versión final de Proxmox 3.0. He realizado la migración desde 2.3 de una de mis máquinas y ha ido como la seda !!!

Esperaré 24 horas y si todo va bien pasaré el resto !!!

Felix
21/05/2013, 12:52
ElSorro wrote:
> pve-kernel-2.6.32-20-pve: 2.6.32-100
> [...]
> La versión del kernel no me termina de dejar muy tranquilo, pero en
> teorÃ*a estoy a salvo del exploit no??


Yes, it's the correct kernel, it includes the fix for CVE-2013-2094 (see
http://forum.proxmox.com/threads/138...0-RC2-released!
for the announcement of -rc2)

ElSorro
20/05/2013, 13:54
Despues de realizar el proceso, por cierto muy facil, tengo esto:
Código:
root@proxmox:~# pveversion -v
pve-manager: 3.0-17 (pve-manager/3.0/f8f25665)
running kernel: 2.6.32-20-pve
proxmox-ve-2.6.32: 3.0-100
pve-kernel-2.6.32-20-pve: 2.6.32-100
pve-kernel-2.6.32-19-pve: 2.6.32-95
pve-kernel-2.6.32-18-pve: 2.6.32-88
lvm2: 2.02.95-pve3
clvm: 2.02.95-pve3
corosync-pve: 1.4.5-1
openais-pve: 1.1.4-3
libqb0: 0.11.1-2
redhat-cluster-pve: 3.2.0-2
resource-agents-pve: 3.9.2-4
fence-agents-pve: 4.0.0-1
pve-cluster: 3.0-2
qemu-server: 3.0-12
pve-firmware: 1.0-22
libpve-common-perl: 3.0-4
libpve-access-control: 3.0-4
libpve-storage-perl: 3.0-6
vncterm: 1.1-3
vzctl: 4.0-1pve3
vzprocps: 2.0.11-2
vzquota: 3.1-2
pve-qemu-kvm: 1.4-12
ksm-control-daemon: 1.1-1
La versión del kernel no me termina de dejar muy tranquilo, pero en teoría estoy a salvo del exploit no??

Debian si se actualizo a la versión 7.

ElSorro
20/05/2013, 13:29
Bueno, una versión RC no se como de segura sera como para ponerla directamente en una maquina en producción.

Alguien ya lo ha hecho?

FernandoVOVH
20/05/2013, 13:06
Buenos días,

Unos días después del lanzamiento de Debian 7.0 "Wheezy", el equipo
Promox a anunciado la primera "Release Candidate" de Proxmox VE 3.0.
Después este martes la versión RC2, que contiene entre otras cosas la
actualización de núcleo contra el último fallo del kernel Linux.

El Marte también , hemos lanzado el Proxmox VE 3.0-rc2, pero no hemos
tenido la ocación de anunciarlo ... Por tanto :

!Proxmox VE 3.0-rc2 está disponible!

Las novedades del 3.0 :

- basado en Debian 7 "Wheezy"
- numeras actualizaciones del núcleo
- sistema de templates para KVM y funcionalidad de clonado
(http://pve.proxmox.com/wiki/VM_Templates_and_Clones)
- el servicio apache ya no es necesario para acceder a la interfaz web
- para la lista completa, os invito que vayáis a la Roadmap oficial :
http://pve.proxmox.com/wiki/Roadmap#Proxmox_VE_3.0

El núcleo ha sido probado en nuestra gama de servidores dedicados y
soporta la totalidad del material propuesto por OVH.
Será posible actualizar las versiones "Release Candidate" hacia la
versión estable cuando salga.

Para actualizar la versión 2.3 hacia 3.0, hay una guía específica :

http://pve.proxmox.com/wiki/Upgrade_from_2.3_to_3.0 PERO:

No utilicéis la opción "--purge" en el script de actualización,
ya que se corre el riesgo de borrar las herramientas instaladas
estrictamente necesarias (mdadm por ejemplo) y/o muy
útiles (vim, smartmontools,...).

Si tenéis una versión anterior a 2.3, es necesario actualizar hacia 2.3 antes
de pasar a la versión 3.0. En caso de duda : una reinstalación a través del
manager sería tal vez más sencillo que una actualización.

La versión 2.3 ya no se desarrolla activamente, pero estará a vuestra
disposición en el Manager hasta que la release final de Proxmox VE 3.0.

Por el momento la Proxmox VE 3.0 está marcada como "Alfa" en la intefaz
de reinstalación. No dudéis en transmitirnos vuestras observaciones aquí.

Cordialmente.