OVH Community, your new community space.

CVE-2013-1862: vulnerabilidad mod_rewrite en Apache 2.2.x


gomhermar
01/06/2013, 22:04
Gracias por el apunte

santisaez
01/06/2013, 12:14
Hace un par de días se hizo publica una vulnerabilidad (CVE-2013-1862) en mod_rewrite que afecta a todas las versiones de la rama Apache 2.2.x, se recomienda actualizar lo antes posible.

Debian y CentOS ya han publicado las actualizaciones de seguridad. El problema quedará solucionado en Apache 2.2.25, mientras tanto, el parche para Apache 2.2.x está aquí por si alguien necesita aplicarlo manualmente.

Por nuestra parte, nosotros también hemos publicado la actualización que corrige esta vulnerabilidad en el repositorio PowerStack para CentOS, tan solo tenéis que lanzar un "yum update" para estar protegidos :-)

Referencias: http://h-online.com/-1873651

Saludos,