OVH Community, your new community space.

Peblemas con OpenVZ


sferahosting
27/07/2013, 20:09
Hola buenas tardes.

Llevo unos 3 años con openvz... Cambie el panel de control de solusvm a ovz (el panel gratuito) pero tengo un problema que no consigo solucionar....

Resulta que todas mis VM detectan como 4TB de ram ... aunque lo ponga en 256 o 300...

Os muestro una configuracion. :

Código:
ONBOOT="yes"
VE_ROOT="/vz/root/$VEID"
VE_PRIVATE="/vz/private/$VEID"
OSTEMPLATE="debian-5-i386-default"
IP_ADDRESS="178.xxx.xxx.xxx"
HOSTNAME="xxxxxxxxxxxxxxxxx"
NAMESERVER="8.8.8.8 8.8.4.4"
KMEMSIZE="2147483646:2147483646"
NUMPROC="999999:999999"
VMGUARPAGES="131072:2147483647"
NUMTCPSOCK="7999992:7999992"
TCPSNDBUF="214748160:396774400"
TCPRCVBUF="214748160:396774400"
NUMOTHERSOCK="7999992:7999992"
LOCKEDPAGES="999999:999999"
PRIVVMPAGES="196608:196608"
SHMPAGES="131072:131072"
OOMGUARPAGES="131072:2147483647"
NUMFLOCK="999999:999999"
NUMPTY="500000:500000"
OTHERSOCKBUF="214748160:396774400"
DGRAMRCVBUF="214748160:396774400"
NUMFILE="23999976:23999976"
MEMINFO="pages:196608"
DISKSPACE="104857600:104857600"
DISKINODES="52428800:52428800"
QUOTATIME="0"
QUOTAUGIDLIMIT="10000"
IOPRIO="4"
PHYSPAGES="0:2147483647"
NUMSIGINFO="999999:999999"
DCACHESIZE="2147483646:2147483646"
NUMIPTENT="999999:999999"
CPUUNITS="1000"
CPULIMIT="400"
CPUS="4"
ORIGIN_SAMPLE="116"
SWAPPAGES="0:0"
DEVNODES="net/tun:rw "
DEVICES="c:10:200:rw "
CAPABILITY="NET_ADMIN:on "
Alguien tiene alguna idea de porque me pasa esto?