OVH Community, your new community space.

problema con x2go. se queda conectando


DrJordi
04/08/2013, 00:08
Gracias NishaYume... sólo que es algo que me pasa desde que formatee el PC...

fuegox, cuando instalé el ks aún no había el 12.04... y creo que actualizar a 12.04 supone formatear, porque creo que el kernel (más o menos) de los SO de aqui están modificados [adaptados a OVH y éso...], pero si hay forma de actualizar SIN perder información, encantado estaré de actualizar...
Imagino que usarás VNCViewer no?

Saludos y gracias

fuegox
03/08/2013, 04:18
Por qué no te instalas ubuntu desktop 12.04 que ofrece OVH ? Ese es el que uso yo, + VNC instalado y no da ningun problema... eh ?

NishaYume
02/08/2013, 00:05
Cita Publicado inicialmente por DrJordi
hola! tengo un problema con mi KS (es el antiguo de 15+iva al mes)
el caso es que desde que formatee el x2go se queda en conectando, meto user y pass y se queda conectando... uso la última versión (la misma que antes de formatear...)
normalmente cada vez que me logeo, de 5 intentos entro 1 vez...
el caso es que no sé qué hacer ni cuál puede ser el problema...

llevo 18 meses más o menos, y uso ubuntu desktop 10.04 LTS...

Saludos y gracias por anticipado
Hola DrJordi, no mal pienses, pero creo que esto deberias preguntarlo en el foro de ubuntu o el de x2go, mirar si existe algun bug que coincida con tu problema o simplemente plantearlo en estos dos sitios.
Lo digo por que es lo que creo, si alguien de aqui te ayuda mejor para ti. Pero esta es la ayuda que te puedo dar yo.

Un saludo!

DrJordi
01/08/2013, 15:59
hola! tengo un problema con mi KS (es el antiguo de 15+iva al mes)
el caso es que desde que formatee el x2go se queda en conectando, meto user y pass y se queda conectando... uso la última versión (la misma que antes de formatear...)
normalmente cada vez que me logeo, de 5 intentos entro 1 vez...
el caso es que no sé qué hacer ni cuál puede ser el problema...

llevo 18 meses más o menos, y uso ubuntu desktop 10.04 LTS...

Saludos y gracias por anticipado