We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

No puedo crear nuevos dominios en Plesk 10.4


dani81
19/09/2013, 10:00
Código:
te recomiendo que actualices a la última versión manualmente y que hagas una migración si te es posible de los datos que había

Pero por lo que veo el error parece ser como si se hubiera deinstalado parcialmente, pero seguramente sea que no sabe donde se encuentran los directorios correctamente, por eso te recomiendo reinstalar

Ante todo gracias por responder.

He conseguido solucionar el problema sin tener que reinstalar o migrar a otro plesk, esto me estaba quitando el sueño de verdad.

La solución ha sido mas sencilla de lo que me esperaba. Tan solo he tenido que mover de directorio todos los vhosts.

Con este comando de plesk:

/usr/local/psa/bin/transvhosts.pl --dest-dir "nuevo directorio web"

Y con eso, plesk vuelve a poder añadir nuevos dominios.

Un saludo.

JonatanP
14/09/2013, 09:45
te recomiendo que actualices a la última versión manualmente y que hagas una migración si te es posible de los datos que había

Pero por lo que veo el error parece ser como si se hubiera deinstalado parcialmente, pero seguramente sea que no sabe donde se encuentran los directorios correctamente, por eso te recomiendo reinstalar

dani81
03/09/2013, 12:49
Hola a todos,

tras una actualización reciente en plesk 10.4 la #55, ayer fuí a crear un nuevo dominio en una cuenta de cliente y no me deja. El error que me saca es este:

Error: system user update is failed: open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/var": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/bin": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/dev": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/lib": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/usr": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/etc": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/tmp": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory chrootmng: cannot create directory "/var/www/vhosts/gigonsa.es/lib64": Not a directory open_basedir_with_nofollow: opeat failed: `vhosts', Not a directory open_basedir_with_nofollow failed setup_chroot: unlink old {root}/etc/group failed System error 20: Not a directory


...hay alguien que le ocurra esto y lo haya solucionado?

Estoy un poco desesperado con los de parallels, no dan soporte!!


Gracias!!