We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Registros MX


duna3000
22/10/2008, 04:15
Racamet estoy intentando configurarlo y la primera vez ha fallado. Uso la Release 2, ¿podrías poner aquí los pasos uno a uno a ver si nos aclaramos el resto?

En la ayuda de Google dice que el TTL (Tiempo por defecto) que se ponga el máximo posible. ¿Pero cual es el máximo?

Gracias

racamet
17/12/2007, 14:43
El correo de Gmail lo empecé a usar antes de tener servidor propio, para no "perder" espacio con el correo.
Tiene todas las ventajas del correo gmail:
- Casi 6 gigas de espacio para cada cuenta
- Filtro antispam, moviendo los correos a una "carpeta" SPAM
- integracion con Gtalk
- descargable mediante POP o IMAP

Ademas, las ventajas de usar tu propia dirección.

Raul
16/12/2007, 23:44
Hola racamet, gracias por redactar los pasos a seguir
Por cierto, me podrías decir el por que utilizas lo de Gmail? ya que si esta relacionado con una mejora en la llegada de los correos, pues me animo y lo hago yo tambien.

Gracias.

racamet
16/12/2007, 23:18
Solucionado, deberia ser algo de los servidores "intermedios" que no resolvian bien la dirección

Pasos a seguir:
- crear el dominio
- eliminar el registro MX mail.dominio.com
- crear los 7 registros MX de Gmail
- reiniciar BIND para que se apliquen los cambios

Gracias.

racamet
16/12/2007, 17:02
Hasta ayer, que estuvo funcionando mi antiguo VPS, no tenia problemas con los correos, los administraba bien desde gmail
El problema ha sido justo cuando se ha hecho el cambio al servidor nuevo; he añadido todos los registros MX, pero parece ha faltado algo, no sé el qué?

- He creado el dominio racamet.com
- He añadido los registros MX (borrando previamente el registro mail.racamet.com)

Debo hacer algo mas en el DNS??

¿Podrias poner un "paso a paso rápido" para ver si se me ha escapado algo?

Gracias.

PLesk, no es que penalice, pero la RAM se pone al 99% de uso, cuando con webmin está en un 13-15%

Gura
16/12/2007, 13:15
Utilizaremos mejor el servidor para además de solventarte el problema a ti, solventarselo a los que vengan detrás.

En google apps parece que necesitas dar de alta tu dominio y luego cambiar los MX a los suyos (Son varios...). Que Google no acepte los correos que le legan de tu dominio no tiene nada que ver con el servidor de OVH.

Cuando mi servidor envie al tuyo un correo, este consultará los registros MX de tu dominio, el dns devolverá las direcciones de google y mi servidor se ocupará de entregarselo a google. El problema parece que es de Google que no acepta correo para tu dominio, o del DNS (Del panel mejor dicho) que no introduce bien esos registros DNS. Ten en cuenta que en realidad no pierdes correos, pues cualquier servidor smtp tiene una cola de salida para que en caso de no poder entregar un correo, este se intente enviar más tarde.

Por cierto, otra curiosidad... en qué penaliza Plesk al rendimiento del servidor? Como funciona entonces? Prueba a cambiar los MX de nuevo y probamos algo.

racamet
16/12/2007, 12:52
Por ahora he tenido que borrar los registros MX "de google" ya que estaba perdiendo todos los correos y por eso he vuelto a dejarlo dentro del servidor.

Puede influir que todavia no he cambiado el nombre del servidor nsxxxxx.ovh.net??

PD: ¿podrias darme tu correo para hacerte algunas preguntas mas detalladas?, yo antes usaba plesk en un vps y he preferido aqui usar webmin para liberar un poco al servidor; y estoy un poco perdido. Gracias.

Gura
16/12/2007, 12:10
Por lo que veo no ha surgido efecto:

$ host -t mx racamet.com
racamet.com mail is handled by 10 mail.racamet.com.

Algo en la configuración de los registros no se aplica correctamente.

racamet
16/12/2007, 10:14
Despues de varias reinstalaciones, al fin, me he quedado con la OVH R2, ya tengo configurados los dos dominios que esto usando ahora mismo, y funcionan bien pero tengo un problema con el correo de racamet.com

El correo del dominio racamet.com lo tengo "alojado" en Gmail; para ello tengo que quitar el registro MX que apunta a mi propio servidor y añadir los registros de ellos; en mi otro VPS lo tenia hecho sin nigun problema pero en el actual, no me funciona.

He entrado en webmin, y en la parte de los registros MX he borrado el que estaba (mail.racamet.com) y he añadido los 7 registros para google; pero no recibo ningun correo.

(Todavia no he cambiado el nombre del servidor nsxxxxx.ovh.net, ni he conseguido usar mis propios ns1.racamet.com ni ns2.racamet.com; pero creo que esto no afecta, no?)