OVH Community, your new community space.

smtp y dns


jopara
06/11/2013, 07:45
Ok, gracias por vuestras respuestas, voy a probar todo esto que me indicais.

De otro lado, tengo instalado un servicio de streaming con whmsonic y el problema que tengo es que el sprectrum de los reproductores aacplus no funcionan (lo que si hace cuando accedo a través de android), del mismo modo tengo un repro sin rtmp que me esta dando dolores de cabeza puesto que no consigo que se vea.

Podéis ver lo que digo en estos enlaces
http://sonmedia.name/streaming/demosinrtmp/
http://sonmedia.name/streaming/sonlatinoradio/

Creéis que puede ser alguna configuración del server?

Un saludo

Cosmin
05/11/2013, 18:09
Lo de en rojo , a mi en el vps , me salen todos en rojo , pero funciona
aunque hoy con muchos cortes de red.

Jaridiano
05/11/2013, 17:56
Hola, lo de en rojo smtp y dns me sale a mí también, debe ser un error del monitoring porque funcionan ambos bien.

Yo antes tenía dns propios en el VPS de la gama anterior, y ahora que pasé a un VPS de estos nuevos estoy usando lo de dns secundario de OVH, de momento.

En la release 3 que tengo, han hecho un cambio en la configuración respecto a antes. Igual es así para los demás, eso ni idea, pero aquí lo dejo:

Antes
En el manager V3 dns primario el nombre de server y de secundario el sdns2.ovh.net
En el server en Bind en la zona dns lo mismo, de primario el server vpsXXXXX.ovh.net y de secundario el sdns2.ovh.net

Ahora
Lo del manager v3 igual. de primario el server vpsXXXXXX.ovh.net y de secundario el sdns2.ovh.net
En el server el secundario también igual, pero de primario ponen el dns inverso (lo puedes ver en el manager, acaba en .eu)

Es raro, pero funciona. Y he probado a intentar que fueran iguales teniendo como consecuencia o el manager v3 bloqueado (sólo admite el nombre del server, si pones el dns inverso se queda colgado) o el server caído (sólo responde el dns inverso, el nombre del server en la zona dns de Bind no responde).

jopara
03/11/2013, 11:21
Hola, que tal mi nombre es jose y tengo dos vps en ovh. Los dos me marca dns y smtp en rojo. Cual puede ser el problema de esto?
Por otro lado uno de ellos tiene cPanel y el otro Plesk. En cPanel he configurado correctamente mis DNS propias y va todo ok, pero en Plesk estoy más liado que...
En el dominio he añadido dos registros tipo ns1.midominio.com y ns2.midoiminio.com. dejando las dns por defecto del dominio por defecto de ovh es decir el nombre del server como dns primaria y la dns secundaria la que proporciona ovh (así lo tengo en el server con cPanel). Ahora he ido a Plesk y he añadido dos registros A en el dominio que quiero personalizar las dns y dos registros ns. tipo ns1.midominio.com y ns2.midominio.com, pero no hay manera de que este dominio funcione o que simplemente vea el dominio principal la maquina vps.
Esto es cPanel parece más facil, puesto que el dominio que tengo personalizado para la dns, con añadir las dns de ovh, es decir nombre del server como dns1 y como dns2 las que proporciona ovh.

alguna idea?
Muchas gracias
Espero no haber liado mucho la cuestion