We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Actualizar Webmin de la OVH R2


Vidal OVH
21/10/2010, 13:36
Intenta aplicar todos los parches de actualización y seguridad de la Release (patch-all.sh) antes de realizar la actualización :

http://guias.ovh.es/ReleasePatchSeguridad

cmacias
20/10/2010, 20:42
Yo tengo el mismo problema. Sigo los manuales de instalación de Webmin para release2 (http://guias.ovh.es/ActualizarWebmin) y actualización del perfil (http://guias.ovh.es/Release2Portage) pero sigo con el problema.

Desde OVH tampoco me arrojan luz alguna. Simplemente no me contestan.
Alguna idea ?

antonio3407
24/08/2008, 16:08
Pues yo intento seguir esa guia y no me funciona, cual puede ser el problema.
Utilizo OVH R2 Gentoo

racamet
28/12/2007, 23:46
Muchas gracias, por muchas vueltas que le he dado a las guias, no habia visto esta.

Todo solucionado.

Vidal OVH
28/12/2007, 17:14
Buenos días,

Me parece que tienes un problema con el perfil de Portage.

Puedes seguir esta guía para corregirlo :
http://guias.ovh.es/Release2Portage

posteriormente podrás hacer directamente desde SSH :

# emerge webmin

racamet
28/12/2007, 08:49
Sigo intentando.

Tambien he probado ejecutando
Código:
emerge sync
emerge ">=app-admin/webmin-1.390"
Pero al final me muestra el mensaje
Código:
!!! ARCH is not set... Are you missing the /etc/make.profile symlink?
!!! Is the symlink correct? Is your portage tree complete?
En la guia de OVH "Actualizar Webmin", viene como actualizar webmin en la Release 1, pero no viene nada de la Release 2

PD: Quiero instalar el modulo Virtualmin pero me pide una version mas moderna que la 1.290 que tengo en el servidor.

Gracias.

racamet
23/12/2007, 22:29
He intentado actualizar la version de webmin que trae la release 2, mediante la opcion "Mejorar la version webmin2 -> "Versión más reciente del repositorio Emerge" pero me da el siguiente error:

Fallo al mejorar desde el repositorio Emerge : No es un paquete Gentoo válido de Webmin

¿Alguien ha actualizado webmin de manera "facil"?