OVH Community, your new community space.

Desesperación con el soporte de OVH - graves problemas correo


chencho
17/11/2013, 00:11
Esto no es problema del soporte de OVH, es problema de sysadmin en toda regla.

xirvikflux
16/11/2013, 08:33
Cita Publicado inicialmente por emo
Pruebo # tail - f /usr/local/psa/var/log/maillog
Sin tener ni zorra del resto sí te digo que te sobra un espacio después del guión.

kennysamuerto
15/11/2013, 18:20
Entiendo que tienes un Plesk.

Trata de:

/var/qmail/bin/qmail-qstat
/var/qmail/bin/qmail-qread
service qmail status

Y pega los resultados. A partir de aqui, veremos.

Saludos

tfwfactory
15/11/2013, 17:49
Sistema operativo que usas , panel de control que usas , da más información y pega algún log de los emails , que tipo de cms usas o web o sistema de envio , si los envias por smtp o usas la función mail de php , etc , saludos

emo
14/11/2013, 20:44
LLevo horas leyendo manuales, instrucciones, otros mensajes en elforo y la única conclusión a la que llego es que a) todos sufrimos los atropellos del soporte de OVH, lo que no reconforta y b) que a OVH no les interesan para nada los productos que venden (en este caso KSufi, pero hace años me topé con la misma falta de respuesta en un dedicado de 200€/mes.

En fin, ya no sé qué hacer y alguien piadoso me puede iluminar:

Desde ayer los clientes se quejan de que no reciben correo ni tampoco llegan a ninguna parte sus correos.

Comprobado que se quedan en el servidor, no consigo ver la cola de correo y cuando lo consigo, está vacía. Envío mensajes de prueba desde /a todas las cuentas que uso para probar el funcionamiento y no me llega ninguno. Cola vacía. Voy a http://www.commtouch.com/check-ip-reputation/ (resultado: Risk Level: No Risk Description: This IP address has not been used for sending Spam) y a http://mxtoolbox.com/SuperTool.aspx y no parece que la IP tuviera ningun problema tampoco, aún así miro la API de OVH(visto en este foro) , que no entiendo demasiado bien -¡ay, una guía! y nada.

El caso es que siguiendo las instrucciones de OVH ni en el Panel de Plesk ni por SSH puedo ver nada:
# tail: no se puede abrir «/var/log/qmail/current» para lectura: No existe el fichero o el directorio

Pruebo # tail - f /usr/local/psa/var/log/maillog
==> entrada estándar <==

Ya no entiendo nada. Si yo sólo quiero que entren y salgan los correos :-( Y si hay cola, verla. Y en todo caso ver los logs, para entender qué pasa.

¿Algún alma buena que se apiade de mi?