OVH Community, your new community space.

"Allow Transfer" Ninguna transferencia encontrada


Daniel80
30/11/2013, 09:21
Cita Publicado inicialmente por pepejlr
No le vale de nada porque también es SSH pero aún así es la única solución, que modifiques el /etc/bind/named.conf.local y añadas los allow-transfer si CPanel te pone estas trabas.
Hola pepejlr, pero exactamente que es lo que tengo que poner en la consola para añadir el allow-transfer?

Muchas gracias por todo, he estado buscando por internet pero no encontre los comandos para configurarlo es que estoy un poco pegado con linux.

un saludo y gracias de nuevo

pepejlr
29/11/2013, 19:32
Cita Publicado inicialmente por maxpaynecu
me pillastes jamás he usado cpanel en modo ADMIN solo de cliente nomas .... te recomiendo mires esta guía así es como puse a funcionar mi servidor DNS ... en ovh y de momento me va de lujo .. alojo xx dominio en mi servidor y maximo 5 minutos ya se replica a la red global .... http://guias.ovh.es/InstalarDNSSecundario ... cualquier duda o sugerencia no dudes en comentar saludos y suerte
No le vale de nada porque también es SSH pero aún así es la única solución, que modifiques el /etc/bind/named.conf.local y añadas los allow-transfer si CPanel te pone estas trabas.

maxpaynecu
29/11/2013, 18:14
Cita Publicado inicialmente por Daniel80
Hola Maxpaynecu, uso CPANEL
me pillastes jamás he usado cpanel en modo ADMIN solo de cliente nomas .... te recomiendo mires esta guía así es como puse a funcionar mi servidor DNS ... en ovh y de momento me va de lujo .. alojo xx dominio en mi servidor y maximo 5 minutos ya se replica a la red global .... http://guias.ovh.es/InstalarDNSSecundario ... cualquier duda o sugerencia no dudes en comentar saludos y suerte

Daniel80
29/11/2013, 15:33
Hola Maxpaynecu, uso CPANEL

maxpaynecu
29/11/2013, 14:19
buenos dias usas algun panel de control en especifíco ?? saludos

Daniel80
29/11/2013, 09:38
Hola Pepejlr, ante todo muchas gracias por lo que has comentado ya que no tenía constancia de eso y creo que es un dato a tener muy en cuenta!

Lo único que como exprese al principio, soy un poco nuevo en esto de configuración y tampoco se los pasos a seguir para darle el allow-trasnfer con la ip del Servidor secundario, imagino que sera mediante ssh accediendo como root, pero no tengo ni idea de como hacerlo.

Muchas gracias por todo

pepejlr
28/11/2013, 21:44
Cita Publicado inicialmente por Daniel80
Hola, si este es mi servidor secundario y la DNS coincide. Creo que el error reside en el "allow-transfer" que tengo q cambiarlo a "any" pero no tengo ni dea de como hacerlo...

Gracias por la respeusta!
Si pones el allow-transfer en "any", si yo monto un servidor secundario y reclamo tus zonas sabiendo tu IP, me las transfiere sin preguntar. Eso es un riesgo de seguridad y SIEMPRE debes poner la IP del servidor secundario.

Daniel80
28/11/2013, 18:58
Hola, si este es mi servidor secundario y la DNS coincide. Creo que el error reside en el "allow-transfer" que tengo q cambiarlo a "any" pero no tengo ni dea de como hacerlo...

Gracias por la respeusta!

maxpaynecu
28/11/2013, 18:24
esa web que pusiste da mil errores y no se pk yo la que siempre he usado es http://intodns.com/laolabeach.com ... ahi veo que tu problema se trata del sdns2.ovh.net. ['213.251.188.141'] [TTL=172800] .... mira aver no sea que estes poniendo mal el dns saludos ...

Daniel80
28/11/2013, 16:00
Hola, muchas gracias por las respuestas tan rapdias.

Respondiendo a pepejlr. Eso exactamente donde lo tengo que comprobar? por ssh?

Y respecto a Maxpaynecu: Cheequeando cualquiera de mis dominios me dice que el servidor secundario no responde, hable con ovh y me dijo que podia tratarse de lo comente. Os dejo el enlace del chequeo del domino para que veais el error.

muchas gracias por todo

http://dnscheck.pingdom.com/?domain=laolabeach.com

maxpaynecu
28/11/2013, 14:06
en mi manager dice lo mismo Daniel80 pero justo el dia de ayer alojé un dominio con sus respectivos dns y los transfirió a la red global en cuestion de segundos saludos

pepejlr
28/11/2013, 13:53
No te fies de lo que te dice el Manager de OVH.

Comprueba /var/log/daemon.log | grep named

Daniel80
28/11/2013, 13:35
Buenos días, Soy algo novato a la hora de configurar el servidor, seguí los pasos de configurar las DNS secundarias (tampoco es que fueran muchos) Pero a la hora de revisar los dominios en el manager de ovh m e dice que no se encuentra ninguna trasnferencia...

Alguien me podría decir los pasos a seguir para cambiar la transferencia de "none" a "any"

Gracias