OVH Community, your new community space.

[Paquetes centos PLESK]


bz2
23/12/2013, 16:03
Hola fuegox,

Eso parecen nombres de paquetes de debian/ubuntu.

¿Qué version de CentOS estás usando?

Prueba a instalar libcurl-devel para la dependencias de libcurl.

Para libdb, intenta buscar un RPM en rpmfind.net

Un saludo.

tfwfactory
20/12/2013, 20:37
Eso son librerias de php5 no de Plesk , quizás te indica que están disponibles esos paquetes pero no son de Centos sino de php , tal vez tu versión de Plesk no está actualizada para la versión 5.3 de PHP , etc , en Cpanel recompilar es muy sencillo en Plesk para pegarte un tiro en los weyssss .......

fuegox
20/12/2013, 19:59
Hola buenas tengo instalado el Cent0s + Plesk en un VPS y necesito instalarle estos paqueteS:
No package libcurl4-openssl-dev available.
No package libdb5.1-dev available.
No package libdb5.1++-dev available.

Alguno sabe cuales son sus nombres, en Centos para poder instalarlos, ya que buscandolos en centos así tal cual, dice que no hay nignun paquete..