We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problemas de conexion Ubuntu 12.04 y X2GO.


manuelmetalero
18/01/2014, 08:47
tuve el mismo problema, lo raro es que si entras desde otra PC se conecta sin problemas pero con el tiempo vuelve a pasar lo mismo. Segun lo que recuerdo que lei es por un problema de llaves de autenticacion con el programa X2Go client en la PC local. Desinstale el programa, borre la carpeta, borre los resgistros de sistema, cambie la mac de la tarjeta wi-fi y nada.
Afortunadamente me informaron que tengo derecho a una licencia de Windows Server con DREAMSPARK Premium que me otorga la Universidad, pense que OVH no la iba a aceptar, pero si la acepto sin problemas. Desde ese entonces ya no he tenido problemas para conectarme al servidor.

Saludos.

hdvagos
17/01/2014, 02:06
hola a todos

desde hace 15 dias que tengo un problema con la conexion del KS, en si no es un problema del servidor sino del software (o eso creo), pregunto a alguien que quizas sepa que hacer, la historia es la siguiente:

instale en el KS Ubuntu Desktop 12.04 + X2GO y en el PC (W7) el cliente X2GO, pongo los datos y me conecto sin problemas con usuario (desktop) y contraseņa de instalacion, actualizo, configuro, instalo programas y dejo todo listo, reinicio, entro y salgo varias veces, todo normal.

Pasan de uno a dos dias y cuando voy a volver a entrar NO hay forma, dice que no hay acceso que hay problemas con la clave privada creo, como si hubiese otra contraseņa, ademas si trato de entrar por SSH (terminal putty) me dice que contraseņa incorrecta.

he buscado y he intentado resolverlo borrando la clave almacenada en el fichero known_host , desinstalando x2go, reinstalando putty, pasando ccleaner, todo lo que he podido pero el resultado es que vuelva de nuevo a reinstalar todo, y otra vez, y es un infierno, asi como 15 veces.

alguna idea?

saludos