OVH Community, your new community space.

instalar mod_jk


julio50
22/02/2014, 10:40
muchas gracias. Intentare solucionarlo de esa forma

oceano
21/02/2014, 08:45
Hola Julio50,

Yo si fuera tú hacía un backup antes de iniciar el proceso, porsi
y seguidamente hacía un
# locate apxs //a ver donde queda, sino existe ( mejor revisa que tienes instalado A y seguidamente que B está dentro de A )
# touch /usr/sbin/apxs // lo creo
end //inicio del proceso

Un saludo !

================================================== =========================

" 7. check that you have installed httpd-devel and have apxs (Apache eXtension tool) - I had it under /usr/sbin/apxs which was funny since I expected apxs2 which should be used for Apache 2.x "

_ _ _

A

1ª entrada www.google.es " install httpd-devel centos "
https://centos.org/forums/viewtopic.php?f=20&t=20322

************************************************** ******
B

1ª entrada www.google.es " apxs - APache eXtenSion tool "
http://httpd.apache.org/docs/2.2/programs/apxs.html


_ _ _
================================================== =========================

julio50
20/02/2014, 21:21
Cita Publicado inicialmente por oceano
Hola, buenas noches Julio50

2 entrada www.google.es " install mod_jk centos "
https://www.centos.org/forums/viewtopic.php?t=5055

Un saludo !
muchas gracias Ocenao,

de hecho es el que he seguido pero en mi instalacion de apache no tengo esta ruta

./configure --with-apxs=/usr/sbin/apxs

Por eso lo pregunto aqui, debe ser algo especifico de la release 3

Saludos

oceano
20/02/2014, 19:50
Hola, buenas noches Julio50

2ª entrada www.google.es " install mod_jk centos "
https://www.centos.org/forums/viewtopic.php?t=5055

Un saludo !

julio50
20/02/2014, 10:19
Hola a todos,

tengo un VPS con la release 3 (CentOS Linux 6.5) pero no veo como puedo instalar el modulo java en el apache para conectarlo con tomcat.

¿podeis ayudarme?

gracias