OVH Community, your new community space.

Salir del modo rescue-pro tras hard reset involuntario


lovendo
18/03/2014, 12:41
Parezco un locandio;

Solved !!

Sólo tenía que arrancar en modo netboot 3.10.23 x84 & SMP & IPv6 & WFT & LOL

lovendo
18/03/2014, 12:00
Bueno, yo sigo hablando solo:

Me dicen los del servicio técnico lo siguiente

Si ha declarado repositorios de terceros, le recomendamos quitarlos ya que Plesk no los admite.
Ahora entiendo qué ha pasado. Puse los repos oficiales, hice el 'yum update' y entonces se fue todo a la mierda, porque se actualizaron paquetes y kernel, lo que puede dar lugar a que no sea compatible con la distro de OVH CentOS Plesk.

La pregunta del millón: ¿cómo doy marcha atrás?

Venga, que alguno de los que se lea esto diga algo, que sé que estáis ahí bribones

lovendo
18/03/2014, 08:17
Más cosas:

He estado leyendo que quizá el server está arrancando bien, pero está haciendo un chkdsk y al tardar tanto OVH lo ponen automáticamente en modo rescue [http://foros.ovh.es/showthread.php?6...l=1#post39975].

También he estado intentando averiguar lo del modo vKVM, ¿es verdad que ya no está disponible? En tal caso, como procederíais ante una máquina de la que no se puede saber por qué se reinicia en rescue?

Un saludo

lovendo
17/03/2014, 20:10
Nuevas nuevas:

En modo rescue he realizado los diversos escaneos de hardware y todo funciona bien. De hecho, en modo rescue puedo montar los discos RAID, hacer un chroot /mnt/ y ver el sistema como estaba antes del "fallo".

Pero claro, como no sé qué es lo que está fallando .... Yo que sé, cambio el netboot para salir del modo rescue y la máquina no reinicia. Tampoco tengo claro qué logs debería ver, es que no sé, estoy es muy raro y yo me estoy desesperando.

Una ayudita po favoo

lovendo
17/03/2014, 17:25
Actualizo:

Acaban de indicarme lo siguiente en el nuevo ticket que se ha abierto:

The server has started (login is requested on the screen)
but inaccessible
by the network (not pinging).
A restart on the OVH Kernel ('netboot') does not correct
the
problem.

Actions:
Rebooting the server to rescue mode (Linux)

result:
Boot OK. Rescue mode accessible.

recommendations:
Software configuration to be corrected by customer
No tengo NADA claro qué cambios tengo que hacer yo. Comentar que estoy usando la distro CentOS + Plesk de OVH y estoy hasta los cojones de ella.

Alguien me puede guiar un poco?

Gracias!

lovendo
17/03/2014, 17:15
Buenas, esta tarde he realizado un 'yum update' y un 'reboot' del server, porque llevaba un tiempo abandonado. Cuál ha sido mi sorpresa al ver que se no arrancaba, se ha tenido que llevar a cabo una intervención de un técnico y tras ello me lo han puesto en el modo rescue-pro. Esto es lo que han reportado:

No information on the screen ("black screen"). No response
to keyboard.

Actions:
Restart the server hardware.

result:
Boot OK. Server can 'login'. Ping OK, services started.
Le he cambiado el netboot a 'hd', reinicio SOFT pero no ha arrancado bien, ¿tengo que esperar a otra intervención? No había usado aún el modo Netboot, ¿tengo que elegir uno distinto de 'hd' como pone en las guías?