We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Confirmar si pedido realizado correctamente (test GAME)


benitoll
28/03/2014, 17:52
No albergo esperanzas de que a nadie le importe esto, pero estoy teniendo dos problemas que impiden que lleve a cabo las pruebas que le prometí a Oles (le aseguré que iba a abrir servidores de varios juegos, llenarlos, y que seguramente los iban a intentar tirar con ataques varios, no sé si tuvo que ver o no con que me dieran la beta, quiero creer que sí):

-El servidor ha "fallado" (se cae/apaga completamente y me llega el mensaje del monitoring) dos veces ya (este es el que menos, ya que se vuelve a encender al poco tiempo).

- Existen problemas serios de conectividad entre el servidor GAME y mi servidor EG-32, en el cual tengo el panel de control. No hay ningún bloqueo de cortafuegos, ya que, excepcionalmente han podido comunicarse los dos servidores (igualmente he añadido reglas en ambos servidores para permitir lasconexiones), pero la mayor parte del tiempo no pueden, el problema es casi indudablemente de rutas.

Aquí dos tweets a Oles (sin responder) con el problema:

https://twitter.com/Benito_Llan/stat...56241265520641
https://twitter.com/Benito_Llan/stat...56765180620800

En los tweets están los números de identificación de ambos servidores, su ubicación entre los datacenters de OVH, y esta imagen con datos del problema:


https://pbs.twimg.com/media/BjwUK9JCMAAC9jo.jpg:large
(en unos minutos edito, y la añado en mejor resolución)




El lado izquierdo de la captura contiene una tracert desde mi conexión doméstica, y el panel de control (en el EG-32) con el error "No es posible conectar con el servidor remoto", y el lado derecho contiene el Escritorio Remoto a mi EG-32, con un ping y un tracert en el que se muestra los problemas de conectividad, ya desde el primer salto.



Podría montar los servidores manualmente, porque el objetivo es probar el rendimiento del servidor, y el del VAC con los algoritmos específicos para juegos, pero las personas que van a configurar y tienen contactos para llenar los servidores, no se llevan muy bien con Linux (son configuradores de varios clanes), así que este problema me está impidiendo cumplir con lo prometido. Voy a intentar hacerlo dándoles acceso FTP y ejecutando manualmente los servidores, pero en esas condiciones el éxito puede verse limitado. Hay un mes por delante, espero que resuelvan esto ASAP.

benitoll
25/03/2014, 20:29
Bueno, dos cosas: No me deja contratar IPs failover adicionales, ni activar el backup FTP. Supongo que será por ser un servicio gratuito de prueba, pero estaría dispuesto a pagar por la/s IP/s geolocalizadas en España.

Off topic, notición: https://twitter.com/olesovhcom/statu...66358075154432


Saludos.


EDIT:


Para no poner más mensajes seguidos, añado que el servidor ha fallado durante la instalación del S.O., y estoy instalando de nuevo. Espero que no sea nada grave, bastantes problemas me ha dado mi EG-64 ya...

benitoll
25/03/2014, 19:16
Buenas,

ya tengo el servidor activo.

Como anotación, en el PDFde "Tests de conformidad", la frecuencia de funcionamiento parece ser la que viene por defecto (3,5Ghz), y eso sí, el SSD me lo han dado de 240GB en vez de 120GB, ¡ya iré comentando, voy instalando cositas!

benitoll
25/03/2014, 15:34
Buenas tardes.

El pasado 21 de Marzo recibí un mensaje directo de Oles en Twitter, con el enlace para hacer un pedido de un servidor gratis de prueba por un mes de la nueva gama GAME. El enlace venía para el manager francés, y si intentaba terminar el proceso poniendo mis datos reales, me mandaba en el último paso a http://www.ovh.es, así que al final hice un experimento, y en el enlace cambié el "fr" de "http://www.soyoustart.com/fr/XXXXXX" por "es", y me dejó hacer el pedido correctamente, llegando al último paso y confirmándolo.

El problema es que, ni me llegó ningún email, , ni me acordé de apuntar el nº de pedido, así que me da miedo que pueda "traspapelarse" la petición o incluso que no se haya realizado correctamente. En teoría empezaban a entregar los servidores ayer, y aún nada.


Mi manager SyS: lb76988-sys.


El pedido se realizó entre el 21 y el 22 de Marzo.



Gracias de antemano.