OVH Community, your new community space.

Necesito subir a php5.4 en Plesk


elnenpetit
03/06/2014, 15:57
Muchisimas gracias, php a 5.4

tfwfactory
03/06/2014, 06:10
Tienes que acceder como root y seguir el propio manual de Plesk

http://kb.parallels.com/es/115875


A veces despues de esto puedes ver que Plesk no funciona bien y has de hacer un reset de Plesk , de esta forma :

http://kb.parallels.com/es/118



Siguiendo esto no tendrás problema , saludos

elnenpetit
02/06/2014, 20:51
Hola.

Necesito hacer funcionar un script que solo tira en php5.4 o superiro, tengo CentOS 6.4, PHP Version 5.3.3 y Plesk Panel 11.5.30, pero creo que no se puede subir la version de php por el momento.

Podeis indicarme si puedo hacer algo para instalar php5.4 ?

Gracias !!!