We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Plesk rebelde


neofraktal
16/02/2009, 16:23
Ok, pues muchas gracias.
Haré algunas pruebas para evitar problemas en el futuro.

Saludos.

Power
16/02/2009, 16:17
Hola,

Entonces, si creo un registro nuevo en el Plesk de mi servidor dedicado, por ejemplo:
prueba.totaccesori.es A xx.xx.xx.xx
también tengo que crearlo en "ns.kimsufi.com"?
Pues sí.
Tienes que ir a Manager -> Servidor dedicado -> Servicios -> DNS secundario.
Ahí, tienes que añadir el dominio prueba.totaccesori.es, escoger su IP y Aceptar. Eso es todo.

Saludos

neofraktal
16/02/2009, 13:13
Entonces, si creo un registro nuevo en el Plesk de mi servidor dedicado, por ejemplo:

prueba.totaccesori.es A xx.xx.xx.xx

también tengo que crearlo en "ns.kimsufi.com"?

En ese servidor nunca he creado nada, y no se si se puede hacer.

Power
16/02/2009, 13:07
Hola,

Vaya lío que llevo.
Es normal al principio.
A todos nos han pasado cosas similares. Nadie nace sabiendo.

Entonces los DNS solo los tengo que configurar en el Plesk de mi servidor dedicado y en el secundario (en mi caso el de OVH "ns.kimsufi.com") ya se sincronizará automáticamente, no?
Efectiviwonder. Pero ¡ojo!, no se sincronizan los cambios que hagas de uno en el otro. Cada cambio debes hacerlo en los dos.

Saludos

neofraktal
16/02/2009, 12:51
Vaya lío que llevo.

Creo que mi error fué Activar la zona DNS en "Inicio - Hosting - Dominios & DNS".

He borrado la zona y ya funciona perfecto.

Entonces los DNS solo los tengo que configurar en el Plesk de mi servidor dedicado y en el secundario (en mi caso el de OVH "ns.kimsufi.com") ya se sincronizará automáticamente, no?

Muchas gracias.

Power
16/02/2009, 12:39
Hola,

En el registrador del dominio sólo deben aparecer (aparte de los datos del propietario, contacto administrativo, contacto técnico y contacto de facturación) los dos DNS que atenderán las peticiones de dicho dominio.

Lo normal es que uno de esos DNS sea el nombre de tu máquina y el otro el nombre de la máquina que tiene el DNS secundario (el que te ofrece OVH, si lo vas a emplear)

Del resto se deben encargar esos servidores DNS, no el registrador del dominio.

Saludos

neofraktal
16/02/2009, 12:23
Es lo que venia por defecto cuando compre el dominio desde OVH.

Nunca he tocado nada en este apartado, ya que excepto este problema que tengo ahora, el resto funcionaba bien (dominio, www., mail.).

Los registros creados aquí tienen que ser exactamente los mismo que tengo en el Plesk de mi servidor dedicado?

Gracias

Power
16/02/2009, 12:17
Hola,

Si tienes tu dominio totaccesori.es en tu servidor dedicado, ¿por qué te refieres en los datos de la zona DNS a máquinas de ovh.net?

Eso podría ser válido para alojamientos compartidos en máquina de OVH.
Pero si tienes tu propio servidor, debes referirte a tu propia máquina.

Saludos

neofraktal
16/02/2009, 12:08
Esto es lo que tengo creado en:

Inicio - Hosting - Dominios & DNS - Zona DNS


.totaccesori.es NS ns13.ovh.net
.totaccesori.es NS dns13.ovh.net
.totaccesori.es MX 100 mxb.ovh.net
.totaccesori.es MX 1 redirect.ovh.net
.totaccesori.es A 213.186.33.5
www.totaccesori.es CNAME totaccesori.es
audio.totaccesori.es CNAME audio.ovh.net
ftp.totaccesori.es CNAME totaccesori.es
ftp2.totaccesori.es CNAME anonymous.ftp.ovh.net
imp.totaccesori.es CNAME imp.ovh.net
jabber.totaccesori.es CNAME jab1.redirect.ovh.net
mail.totaccesori.es CNAME ns0.ovh.net
ox.totaccesori.es CNAME ox.ovh.net
pop3.totaccesori.es CNAME ns0.ovh.net
sip.totaccesori.es CNAME sip1.redirect.ovh.net
smtp.totaccesori.es CNAME ns0.ovh.net
squirrel.totaccesori.es CNAME squirrel.ovh.net
vpn.totaccesori.es CNAME vpn.redirect.ovh.net
.totaccesori.es SPF v=spf1 include:mx.ovh.com ~all


Debería cambiar algo? crear el webmail.totaccesori.es supongo?
Tiene que apuntar a la ip de mi servidor dedicado?

Saludos.

Power
16/02/2009, 11:35
El servidor "ns.kimsufi.com" supongo que es el servidor secundario de OVH no?
Supongo que sí (yo no uso los servidores secundarios de OVH para mis dominios)

Entonces para declararlo tiene que ser desde el manager v3 (Inicio - Hosting - Dominios & DNS - Zona DNS)??
Creo que es en Manager -> Servidor dedicado -> Servicios -> DNS secundario

Siempre tienen que tener los dos servidores los mismos registros dns?
Es lo más lógico

Saludos

neofraktal
16/02/2009, 10:24
El servidor "ns.kimsufi.com" supongo que es el servidor secundario de OVH no?

Entonces para declararlo tiene que ser desde el manager v3 (Inicio - Hosting - Dominios & DNS - Zona DNS)??

Siempre tienen que tener los dos servidores los mismos registros dns?

Gracias.

Power
16/02/2009, 10:15
Hola,

Si miras en http://network-tools.com/nslook poniendo domain: totaccesori.es
Te dice que los NS del dominio son ks354324.kimsufi.com y ns.kimsufi.com

Si ahora pruebas de nuevo poniendo:
Domain: webmail.totaccesori.es
Server: ks354324.kimsufi.com
Te da correctamente la IP

Pero si pones:
Domain: webmail.totaccesori.es
Server: ns.kimsufi.com
Te dice que no tiene datos

Parece que en el DNS ns.kimsufi.com no está declarado webmail.totaccesori.es

Saludos

neofraktal
16/02/2009, 09:07
Hola,

yo tengo exactamente el mismo problema.

Algunos subdominios dejan de funcionarme repentinamente.

Tengo un servidor dedicado con Plesk 8.4 con linux (instalación limpia).

He creado el dominio "totaccesori.es" pero cuando intento acceder a algún subdominio, a veces funciona y a veces no (normalmente no).

Ahora estoy intentando acceder a "webmail.totaccesori.es" y nada.

Tiene que ser algo de DNS porque si pongo en el windows, en el archivo hosts (c:\WINDOWS\system32\drivers\etc\hosts) la ip del webmail entonces si que funciona.

En el archivo "hosts" tengo:

91.121.102.179 webmail.totaccesori.es


Las DNS que tengo configuradas en el plesk son:

91.121.102.179 / 24 PTR totaccesori.es.
ftp.totaccesori.es. A 91.121.102.179
mail.totaccesori.es. A 91.121.102.179
totaccesori.es. NS ks354324.kimsufi.com.
totaccesori.es. NS ns.kimsufi.com.
totaccesori.es. A 91.121.102.179
totaccesori.es. MX (10) mail.totaccesori.es.
webmail.totaccesori.es. A 91.121.102.179
www.totaccesori.es. CNAME totaccesori.es.



Alguna idea? Ya llevo muchos días con el problema y no hay manera.

MarcosBL
10/02/2008, 09:44
¿ Puedes decirnos alguno de ejemplo para hacer pruebas ? A mi webmail.racamet.com me sigue funcionando bien

racamet
10/02/2008, 08:39
Primeramente, gracias.

Resulta que ha estado funcionando bien, y hoy ya no funciona

El servidor aparentemente esta bien, no he cambiado nada en la configuración... pero ahora, los "subdominios" de alguna pagina no los resuelve bien :confused:

MarcosBL
09/02/2008, 02:46
A mi al menos webmail.racamet.com me resuelve perfectamente.

DNS server's address: dns3.mundo-r.com
Non-authoritative answer:
Name: webmail.racamet.com
Address: 91.121.102.56

hostingaldescubierto
09/02/2008, 00:03
Ummm webmail.racamet.com no te está resolviendo. Mirate el servicio dns, a ver como lo tienes configurado y si las dns están bien puestas.

Tambien puedes recrear las dns desde el principio y comenzar de nuevo

racamet
06/02/2008, 14:22
(Proseguimos con las pruebas)

De repente, ha estado funcionando bien hasta ayer, pero hoy, vuelve a fallar la direccion: webmail.racamet.com

(...racamet.net ...manueldoña.es funcionan perfectamente)


Cuestión 2 (nueva): en plesk, me aparece que el servidor SMTP (Qmail) esta parado, pero no es asi, el servidor me envia correo sin problemas :confused:

Cuestión 3: como se puede cambiar la configuración para que no aparezca en varias pantallas (no se exactamente ahora en cual es) que el servidor es localhost.localdomain

Gracias.

racamet
05/02/2008, 06:09
(Seguimos con las pruebas)

La version de Plesk, es la 8.0.1 actualizada a la 8.3.0
Tengo dos "clientes", cada uno con un dominio (www.racamet.net y www.manueldoña.es)
En ambos casos, todas las direcciones siguientes funcionan bien:
racamet.net
www.racamet.net
webmail.racamet.net
xn--manueldoa-s6a.es (o manueldoña.es)
www.xn--manueldoa-s6a.es (o www.manueldoña.es)
webmail.xn--manueldoa-s6a.es (o webmail.manueldoña.es)

Pero si ahora creo el dominio racamet.com; solo funciona bien la "pagina web", la redireccion webmail.racamet.com no funciona

He mirado los registros DNS en manueldoña.es y en racamet.com y están los dos iguales

Gracias.

PD: Con Webmin no habia ningun problema en los DNS, pero tengo que usar plesk porque el servidor lo vamos a manejar entre varios amigos y con webmin no se aclaran.

racamet
04/02/2008, 15:25
Despues de mi peripecia con apache2 vease este mensaje; decidi pasarme a plesk

Pues resulta que el primer dominio que creo, funciona bien, tanto la web, como el correo, webmail.dominio.com, etc...
Pero a partir del segundo, solo funciona la web, no admite correo entrante y no funciona la redireccion webmail

Ambos dominios creados "dentro" de un mismo cliente y con la IP compartida.

Ya estoy mareado, y necesito decidir pronto sobre Plesk o Webmin