We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Módulos no se eliminan


mgsalinero
29/08/2014, 12:09
Me alegra que te haya funcionado. Un saludo!!!

Nadia O_O
29/08/2014, 12:07
¡Milagro!

He usado el método que has dicho, y ponía que tenía la versión 4.4.9.

Luego he buscado cómo actualizar y era muy fácil, solo había que poner en el archivo .htaccess esta línea: SetEnv PHP_VER 5_4

Y ya funciona todo bien.

¡Gracias mgsalinero, que tengas buen día!

mgsalinero
29/08/2014, 11:42
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/XXXX/www/blog_en/wp-login.php on line 97 significa que no encuentra la varibale global T_OBJECT_OPERATOR. Esa variable está en la versión de PHP 5.2.4.

Comprueba tu version de PHP. Crea un fichero en tu equipo con el siguiente contenido:
phpinfo();
?>

Súbelo a tu servidor usando FTP y accede a él archivo y se te mostrará una página como la siguiente:
http://blog.unelink.es/wp-content/up...06/phpinfo.jpg

Verás que en la parte superior aparece la versión de PHP. Tu versión de PHP debe ser al menos la 5.2.4 para que la última versión de WordPress funcione.

Si no tienes la versión de PHP 5.2 o superior deberás instalarla (si tienes acceso a la consola linux es facil) o instalar una versión anterior de WordPress. Podrías instalar por ejemplo la versión 3.1 de wordpress para ello.

Un saludo

Nadia O_O
29/08/2014, 11:04
Vale, por fin lo ha eliminado y he podido crear el módulo en la misma URL.

Pero creo que definitivamente hay algo mal, porque ahora, cuando entro en la URL me pone este error:
Your server is running PHP version 4.4.9 but WordPress 3.9.2 requires at least 5.2.4.

Y cuando intento entrar al enlace de administración:
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/XXXX/www/blog_en/wp-login.php on line 97

No lo he comentado, pero ayer mismo instalé otro módulo diferente y todo funcionó bien. No me lo explico...

mgsalinero
29/08/2014, 10:55
Hola Nadia

Entonces es un fallo del manager OVH muy probablemente. ¿Has contactado con OVH para ver si te lo resuelven? porque si es problema del manager deberían de arreglarlo tengas o no derecho a soporte.

Si lo que tienes es un servidor propio (VPS, dedicado, etc) puedes probar a reiniciarlo.

¿Tienes acceso a la configuracion DNS (BIND) y la de Apache?

Un saludo

Nadia O_O
29/08/2014, 10:24
Hola mgsalinero, gracias por el mensaje

Le di a eliminar desde el Manager OVH varias veces, pero el módulo sigue ahí. Si intento añadir otro en la misma URL pone el mensaje:
"Y existe un módulo para esta URL: XXXXXXXX. Tiene que borrar lo antes de instalar otro."


Saludos.

mgsalinero
29/08/2014, 10:14
¿Le diste a eliminar desde el Manager OVH? ¿o desde otro panel en tu servidor como cPanel o Plesk?

Nadia O_O
29/08/2014, 10:05
Hola a todos

En mi servidor OVH tengo un módulo de Wordpress que quiero eliminar, pero aunque hace tiempo que le di a eliminar, sigue apareciendo en la lista. El problema es que el sistema no me deja abrir un nuevo módulo en la misma URL porque dice que ya existe un módulo.

Borré los archivos del FTP por si servía de algo, pero por alguna razón, el sistema sigue pensando que ese módulo existe...

¿Alguien conoce alguna otra manera de forzar la eliminación del módulo?

Muchas gracias, un saludo.