OVH Community, your new community space.

Problemas con la versión php en la instalación de joomla


LiAnTe
06/12/2014, 12:08
[root@imrsoftware yum.repos.d]# ls
CentOS-Base.repo CentOS-Media.repo epel-release-6-8.noarch.rpm.1 remi-release-6.rpm remi.repo1
CentOS-Debuginfo.repo CentOS-Vault.repo epel.repo remi-release-6.rpm.1 remi.repo.rpmnew
CentOS-fasttrack.repo epel-release-6-8.noarch.rpm epel-testing.repo remi.repo webtatic.repo
[root@imrsoftware yum.repos.d]#

mgsalinero
06/12/2014, 11:34
Puedes indicarme que ficheros tienes en /etc/yum.repos.d/ ???

LiAnTe
05/12/2014, 22:51
Buenas yo sigo los pasos pero cada vez que realizo el siguiente comando...

sudo vi /etc/yum.repos.d/remi.repo

me sale todo en blanco con lo que no puedo cambiar el enabled=1 alguien me puede contar a que es debido?

mgsalinero
31/08/2014, 16:56
Genial. Me alegro por ello.

Belphegor999
31/08/2014, 16:40
Gracias por las respuestas, ahora si que he podido actualizarlo e instalar joomla.

mgsalinero
31/08/2014, 10:08
Links para instalar PHP 5.4:

https://webtatic.com/packages/php54/
http://webees.me/how-to-install-php-...s-6-4-via-yum/

En español: http://kb.sp.parallels.com/es/115875

Un saludo

Belphegor999
30/08/2014, 17:36
Como decís no puedo actualizarlo utilizando yum.

El enlace que me has pasado es para actualizarlo a la versión 5.3, y yo necesitaría mínimo la 5.3.10, aunque imagino que los pasos serán parecidos.

¿Conocéis de las distribuciones que vienen para instalar en los servidores dedicados alguna que venga con un php superior instalado ¿?

mgsalinero
30/08/2014, 15:38
Cita Publicado inicialmente por mgsalinero
Has probado a ejecutar "yum update"? eso actualizará el software que necesite ser actualizado, si es que lo hay.
Espera, me he dado cuenta que tienes CentOS 6.5. La versión máxima actual para PHP en Centos 6.5 es la 5.3.3 usando los repositorios de YUM de CentOS.

Para instalar versiones superiores de PHP puedes seguir estos pasos: http://www.rackspace.com/knowledge_c...-for-centos-5x

mgsalinero
30/08/2014, 15:31
Has probado a ejecutar "yum update"? eso actualizará el software que necesite ser actualizado, si es que lo hay.

Belphegor999
30/08/2014, 11:24
Hola, tengo un servidor dedicado con centOS 6.5 y la versión 3 de OVH (beta), al instalar joomla, me dice que necesita php 5.3.10, y mi servidor tiene instalado la versión 5.3.3, ¿Cómo puedo actualizar la versión de php?