We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Ayuda: Como cambiar en phpMyAdmin


alvaroag
02/03/2015, 13:44
Esto es en la configuración de MySQL.... SI estás en un hosting compartido, no hay forma de cambiarlo. Si tienes un servidor dedicado o un VPS, sólo tienes que modificar el archivo "my.cnf" (/etc/mysql), y cambiar el valor de ese parámetro; luego, reiniciar MySQL, y listo.

Ahora bien, no sé cuáles son los motivos exactos de Drupal para requerir un valor tan alto. Normalmente, con el predeterminado de 1M debería ser suficiente. La única vez que tuve que aumentarlo, fué por que requería almacener archivos de cierto tamaño en una base de datos. Puedes intentar ignorar la advertencia, o modificar el código para que la ignore. De hecho, esa sería la única opción si estás en hosting compartido, ya que no creo que OVH lo cambie.

suportium
02/03/2015, 11:05
Buenos días.

Simplemente con cambiar ese dato en el archivo php.ini te valdría, ¿tienes un servidor dedicado, virtual o hosting compartido?

vantroiss
01/03/2015, 19:43
Hola,

En mi sitio web tengo instalado Drupal en la ultima versión la 7.32.

Necesitaría aumentar el max_allowed_packet a 16MB, actualmente esta en 1MB. Como puedo cambiarlo ya que no soy super usuario de phpmyAdmin?¿?

El mensaje de advertencia de drupal es el siguiente:
MySQL - max allowed packet 1 MB
Your MySQL 'max_allowed_packet' setting may be too low for Views data export to function correctly, Drupal's requirements recommend setting it to at least 16M. See: http://drupal.org/requirements

Necesito cambiarlo porque quiero implementar unas vistas nuevas y es posible que me den problemas.

Saludos y gracias de antemano,

Enrique