We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

vzrestore --> A lone zero block


wordio
09/03/2015, 22:45
¿nadie sabe nada? Después dicen por ahí que se use Linux... ¿menuda mierda no?

No se puede restaurar un backup?? ¿¿puede haber algo en el servidor original que impida que "saque correctamente" el backup?? ¿algo de seguridad o algo?

wordio
03/03/2015, 10:33
Hola, soy nuevo en todo esto, y ando haciendo pruebas con Proxmox previas a la contratación de servicios de hospedaje. Pero me estoy encontrando con un problema que no termino de solucionar:

Tengo un servidor local con Proxmox y una CT corriendo. La idea es hacer un backup y restaurarlo en otra máquina para conocer el proceso de primera mano y comprobar que todo va OK.

He realizado backups desde el GUI de Proxmox... con compresión... sin compresión.... también desde la consola con el comando vzdump....

A través de FTP lo paso al nuevo servidor, que está limpio, con Proxmox recién instalado.... pero a la hora de restaurar el CT (vzrestore myvzdump.tar 204) la consola me muestra lo siguiente:

"Skipping to next header. A lone zero block at 174 ....."


Los .logs del backup están correctos, y puse permisos 777 al archivo tras pasarlo a la carpeta /dump del servidor Proxmox "B".


Y no consigo restaurar la máquina... aparentemente el proceso es sencillo, pero me estoy encontrando con que no lo es.. y claro ni siquiera soy capaz de "hacer un backup y pasarlo a otra máquina" ....

¿Me podéis ayudar?