We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Compatibilidad E3-SAT-3 vMware


txavi
29/05/2015, 11:19
Cita Publicado inicialmente por alvaroag
Según veo, no es que sea o no compatible. Se trata de cuáles son las plataformas que OVH te ofrece, desde el Manager, para dicho servidor. Por algún motivo, OVH restringe las distribuciones disponibles para cada servidor, de una manera que evidencia su artificialidad. Por ejemplo, ese mismo servidor tiene opción a instalar Windows Server 2012 Standard, pero no Windows Server 2012 R2 Standard, aún cuando los requerimientos de ambos son los mismos, y la compatibilidad de hardware también. Los mismo ocurre con VMware ESXi. Desde el Manager sólamente podrás instalar la versión 5.0, pero nada te impide actualizarla a la última disponible. Incluso, sin usar KVM, ya que no creo que VMware ESXi deje de soportar tarjetas de red por que si.
Correcto, instalas la versión base (5.0) y luego puedes instalar los parches y actualizaciones, por ejemplo a ESXi 5.5. Eso si, has de tener en cuenta los drivers de red por que sino al reiniciarlo vas a perder la conductividad si no tienes KVM.

Recuerda que ESXi no es compatible con RAID Software, personalmente no te lo aconsejo este tipo de virtualización sin discos en RAID y menos SATA.

alvaroag
27/05/2015, 15:29
Según veo, no es que sea o no compatible. Se trata de cuáles son las plataformas que OVH te ofrece, desde el Manager, para dicho servidor. Por algún motivo, OVH restringe las distribuciones disponibles para cada servidor, de una manera que evidencia su artificialidad. Por ejemplo, ese mismo servidor tiene opción a instalar Windows Server 2012 Standard, pero no Windows Server 2012 R2 Standard, aún cuando los requerimientos de ambos son los mismos, y la compatibilidad de hardware también. Los mismo ocurre con VMware ESXi. Desde el Manager sólamente podrás instalar la versión 5.0, pero nada te impide actualizarla a la última disponible. Incluso, sin usar KVM, ya que no creo que VMware ESXi deje de soportar tarjetas de red por que si.

CoPeRniX
27/05/2015, 12:31
Buenas,

Estoy interesado en este servidor, pero en las especificaciones veo que no es compatible con vMware ESXI 6.0 ni vMware ESXI 5.5 y si con vMware ESXI 5.0, entiendo que debe ser un problema con el chipset de la ethernet.

Podría saber porque no es compatible ? Por si es posible instalar el driver de la ethernet desde KVM.

Gracias,
Saludos.