We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Apache MaxRequestWorkers


Desch
21/08/2015, 19:20
Muy buenas, que tal.

Llevo varios dias intentando solventar el siguiente error:

[Fri Aug 21 19:15:24.961520 2015] [mpm_prefork:error] [pid 716] AH00161: server reached MaxRequestWorkers setting, consider raising the MaxRequestWorkers setting


Este error causa que apache no funcione correctamente y la web tarde un siglo en cargar. He probado diferentes distribuciones (Ubuntu 14; LAMP 1.0; Debian; Cpanel) y siempre me genera lo mismo en el log.

La solución tipica es aumentar la cantidad de Workers de Apache2 pero nada por más que aumento, disminuyo es imposible.
Pensé que podria tratarse del CMS que estoy usando (IPBoard) sin embaro he probado otros sistemas y sin nada unicamente el index.html default y al final me genera lo mismo.

Espero que podais ayudarme.

Un saludo y gracias