We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Segmentation Faul error


iixcrixpxii
26/03/2016, 06:20
Cita Publicado inicialmente por alvaroag
Pues entonces se trata de un problema de la aplicación.

Verifica primero que las versiones de librerías con que fué desarrollada coincidan aproximadamente con las versiones que tienes instaladas. Ojo, sólo aproximadamente, es decir, si fué desarrollada con la version 2.3 de una librería, asegúrate que en el VPS tengas por lo menos esa versión.

Si con eso no funciona, ya tendrías que pasar a corregir el código fuente.
muchas gracias por el el unico en ayudarme con esto la intencion es lo que cuenta no ?
pude solucionarlo el problema estaba en el SO, la aplicaicon no era compatible con el y pues por eso me daba ese error
la solucion fue solo reinstalar todo pero esta vez con debian y alli esta anda de maravilla muchas gracias

alvaroag
20/03/2016, 00:56
Pues entonces se trata de un problema de la aplicación.

Verifica primero que las versiones de librerías con que fué desarrollada coincidan aproximadamente con las versiones que tienes instaladas. Ojo, sólo aproximadamente, es decir, si fué desarrollada con la version 2.3 de una librería, asegúrate que en el VPS tengas por lo menos esa versión.

Si con eso no funciona, ya tendrías que pasar a corregir el código fuente.

iixcrixpxii
19/03/2016, 22:25
pues fue lo que ise la compile 2 veces y sigue sin andar

alvaroag
19/03/2016, 03:10
Mas lo veo como un problema de esa aplicación. Probablemente se trata de un error en el código. A veces, algunas aplicaciones que no tienen las validaciones necesarias dan este tipo de problemas si tienen algún problema con su configuración, o si no la invocas con los argumentos correctos.

Si tienes el código fuente de la aplicación, intenta recompilarla en el VPS, esto a veces soluciona esos problemas.

iixcrixpxii
19/03/2016, 00:50
Saludos hace unso dias se contrato un servidor vps en esta empresa luego de intalar la lo de constumbre para un servidor ya tenia todo montado pagina base de datos todo correcto pero al momento de arrancar la aplicacion y me salio el error de la siguiente imagen estaria muy agradecido su alguien pudiese ayudarme en mi problema

http://i.imgur.com/jpARwSN.png