We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Microcortes con OVH


JesusM
25/09/2016, 23:33
Otra incidencia con la red.
Bendito septiembre..

http://travaux.ovh.net/?do=details&id=20545&edit=yep

benitoll
05/09/2016, 19:52
Cita Publicado inicialmente por Ros
ya está claro a quien atacan, pensar en una web grande, donde poder ver contenido multimedia y gratis... acertaréis :-)
xDD (a buen entendedor... elemental querido Watson, viva el vino!)


EDIT: ¿Cuántos hemos sufrido esto por partida doble ahora que podemos unir los puntos?

Ros
05/09/2016, 17:09
Ya tenemos comunicado oficial y Traducido.

Por un lado, pensar en la parte positiva, en octubre tendremos 200 GB con telefónica en Madrid, les va a doler estos días un poco a nuestros clientes, pero es por un bien mayor.

De todas formas ya está claro a quien atacan, pensar en una web grande, donde poder ver contenido multimedia y gratis... acertaréis :-)

A partir de aquí, dejar correr la imaginación, quien hace un ataque de 150 Gbps únicamente desde un proveedor ?

A quien no le interesa que esta web de contenido multimedia gratis siga online ?

No digo más que luego se me mal interpreta, solo digo que prisa por solucionarlo tampoco tienen

Saludos !

alvaroag
05/09/2016, 01:48
En resumen:

OVH está recibiendo un ataque de 150Gbps desde la red de Telefónica España (pasando por TIWS). El ataque es pequeño en relación a la capacidad la la infraestructura de OVH para mitigar ataques, pero el problema es que supera la capacidad de los enlaces entre OVH y TIWS, que es de 130 Gbps.

OVH intentó desviar el tráfico entre su red y TIWS por Opentransit, pero los enlaces de Opentransit quedaron saturados por el ataque. En ese cambio, se vieron perjudicados los clientes de Orange España y Jazztel, entre otros, ya que esos ISPs comunican con OVH por medio de Opentransit.

Después, OVH desvió el tráfico entre su red y TIWS por Level3. La cosa va bastante mejor que antes, pero el problema es que eso pone al límite los enlaces entre TIWS y Level3. Es por ello que aún podría experimentarse pérdida de paquetes y/o lentitud en la conexión, pero ciertamente, menos que al inicio del problema.

OVH no ha hecho ninguna comunicación oficial antes debido a que, en estos casos, es mejor no hacer pública la información ya que, mientras menos información tengan los atacantes, mas demorarán en reaccionar ante los cambios. La comunicación hecha por Oles es motivada por que el ataque ya va subsistiendo varios días, y considera que los clientes merecen una explicación(y sabe que Telefónica no va a darla). Eso si, no espereis actualizaciones frecuentes en esa incidencia, es como se manejan estos problemas

Han encontrado una solución temporal, aunque no han dado detalles técnicos, para mantener el asunto bajo control. También están en contacto con TIWS, que a su ves está en contacto con Telefónica España, para que puedan mitigar el ataque en origen. Según un tweet de Oles, el ataque podría provenir de cámaras de seguridad infectadas.

También etán apurando el aumento de capacidad de los enlaces entre OVH y TIWS, además de otros enlaces que se podrían utilizar como alternativas.

kennysamuerto
05/09/2016, 00:25
Explicación Oficial del Tema:

http://travaux.ovh.net/?do=details&id=20149

Mas o menos lo dicho, con algunas variantes. Se trabaja en mejorar las lineas para que aguanten el caudal, se trabaja en mejorar los routers, se trabaja en presionar a Telefonica para que elimine los atacantes de sus redes.

Basicamente.

QualityNetwork2015
03/09/2016, 19:11
Hola,

Por ahora los clientes de ONO, no sufrimos esto, toquemos madera.

alvaroag
03/09/2016, 18:16
Más información de oles:

https://twitter.com/olesovhcom/statu...93416981291012
https://twitter.com/olesovhcom/statu...08665133727744

Al parecer, como dice kennysamuerto, Telefónica está facilitando, de manera activa o pasiva, el uso de su red para amplios ataques a la red de OVH (entre otros), y eso genera una saturación de la red. Este problema probablemente se extiende a otros ISP que contratan tránsito con Telefónica Global Solutions (antes TIWS), lo que explicaría por qué con algún ISP no tienen problemas.

kennysamuerto
03/09/2016, 17:20
Hola Compañeros,

Por si os sirve, la información que tenemos nosotros, es que el problema es un ataque DDoS que viene de las redes de Movistar.

Basicamente, atacantes que aprovechan una vulnerabilidad en cámaras IP, utilizan la red de Movistar para efectuar ataques contra algunos AS. Entre ellos, OVH.

Como va de red a red, no afecta a un servidor en concreto, sino que colapsa la red. OVH mitiga los ataques, genera lentitud, y se estabiliza.

Por lo que tengo entendido, Movistar conoce el problema, y supuestamente lo esta solucionando con mucha lentitud.

Creo, de todos modos, que en lugar de obtener información por contactos, lo ideal seria que OVH explicara las razones y las responsabilidades de que esto ocurra, porque gran parte de la misma, por no decir toda, esta en Movistar.

En fin, que simplemente queria transmitiros la información que tenemos, por si os puede valer.

Saludos

20comunicacion
03/09/2016, 16:34
¿A alguno os han contestado desde soporte? Notificamos el problema de ayer y no tuvimos respuesta, hemos vuelto a notificar esto. Por si a alguien le han dicho si se está o se va a hacer algo... Saludos!

P.D. Una hora y media con el problema y subiendo. Creo que hoy vamos a batir el récord.

Power
03/09/2016, 16:28
Hola,

¡¡¡ Vaya mes de Septiembre que llevamos !!!
Joer, ¿Pero esto no va a acabar nunca?

Saludos y paciencia (que falta nos hace para aguantar)

QualityNetwork2015
03/09/2016, 16:14
Yo lo he detectado desde las 15:30, sin acceso desde Telefonica, o si existe es muy pesimo, dispongo de un TS3 y los de Telefonica no pueden ni entrar.

Y el Smokeping, dice que esta la cosa jodida: http://gsw.smokeping.ovh.net/smokepi...rget=EU.AS3352

Tanto desde GSW, como SBG, GRA, BHS, Frankfurt, Amsterdam, Newark el smokeping dice que esta igual.

¿Supongo que para esto existira indemnizacion no?

20comunicacion
03/09/2016, 16:03
Desde las 15.20h, sin acceso desde Telefónica, otra vez... 45 minutos y sigue...

alvaroag
02/09/2016, 18:31
Es probable que el problema sea de Telefónica y de otros proveedores que utilicen a Telefónica como proveedor de tránsito.

Lo de la ruta por Frankfurt y todo eso es normal cuando se utilizan distintos proveedores de tránsito.

20comunicacion
02/09/2016, 17:06
Y siguen los cortes y pérdida de paquetes...

http://gsw.smokeping.ovh.net/smokeping?target=EU.AS3352

20comunicacion
02/09/2016, 12:36
Contesta Oles de nuevo:

Telefonica sends us the trafic+DDoS thought Level3 now. We have enough capacity. Yesterday the links with OTI were full.

JoanMorales
02/09/2016, 11:59
Hola,
A nosotros nos respondio via Twitter, que había previsión de cambio de Routers y aumento del ancho de Banda del Peering. Eso fue el 31/08. No creo que en dos días haya cambiado el tema, cuando además OVH se está planteando abrir DC en España.

sdzzds
02/09/2016, 11:46
Cita Publicado inicialmente por Power
Hola,

¡¡¡ Vaya día de caídas de red !!!
He llamado de nuevo a OVH y me dicen que la razón parece un ataque DoS.

Parece que ahora está recuperada la red y ya no enruta por Alemania.
A ver lo que dura.

Saludos
Efectivamente, ya no pasa por Alemania, a ver lo que dura esta vez...

sdzzds
02/09/2016, 11:43
Cita Publicado inicialmente por clopezi
Pero si hace dos días dijeron que estaban poniendo una conexión de 100gbps con telefónica, ¿no ha sonado ese Tweet a que ya no hay negocio con ellos?

http://www.redeszone.net/2014/03/26/...do-de-peering/

Power
02/09/2016, 11:37
Hola,

¡¡¡ Vaya día de caídas de red !!!
He llamado de nuevo a OVH y me dicen que la razón parece un ataque DoS.

Parece que ahora está recuperada la red y ya no enruta por Alemania.
A ver lo que dura.

Saludos

clopezi
02/09/2016, 11:30
Cita Publicado inicialmente por 20comunicacion
Escribimos ayer a Oles y contestó:
Pero si hace dos días dijeron que estaban poniendo una conexión de 100gbps con telefónica, ¿no ha sonado ese Tweet a que ya no hay negocio con ellos?

20comunicacion
02/09/2016, 11:01
Ya, eso le hemos contestado, a ver si tenemos que llamar nosotros a todos los operadores para que lo solucionen, como dice él... A ver si contesta...

sdzzds
02/09/2016, 10:58
¿y con los otros ISP? Vodafone y Jazztel también fallan....

En una traza con Vodafone se ve que va a UK, luego a Alemania y después a Francia...

20comunicacion
02/09/2016, 10:49
Escribimos ayer a Oles y contestó:

We don't use Telefonica anymore. You should contact them to fix the full links they have inside of their network. I can't fix it.

sdzzds
02/09/2016, 10:46
9 de cada 10 paquetes de Telefónica se pierden ahora mismo. Entiendo que pueda haber un problema puntual en la red, ¿pero ya 4 días?

20comunicacion
02/09/2016, 10:44
Y otra vez con corte, desde 10.20h...

Power
02/09/2016, 10:14
Hola,

Sí. Este corte me ha afectado a todas las máquinas.
Parece que ya va bien la red, pero llevamos 3 días seguidos con cortes prolongados.
Y, efectivamente, es raro ese encaminamiento (en mi fibra de Movistar también lo veo así) por Frankfurt después de haber pasado por París.

Saludos

20comunicacion
02/09/2016, 09:47
Otros 40 minutos de pérdida de paquetes, para empezar bien el viernes:

Telefónica: http://gsw.smokeping.ovh.net/smokeping?target=EU.AS3352
Orange: http://gsw.smokeping.ovh.net/smokepi...get=EU.AS12479
Jazztel: http://gsw.smokeping.ovh.net/smokepi...get=EU.AS12715
Vodafone: http://gsw.smokeping.ovh.net/smokepi...get=EU.AS12430

clopezi
02/09/2016, 09:41
Tracert desde Madrid:

Código:
  5     2 ms     2 ms     2 ms  et-13-0-0-0-400-grtmadpe3.net.telefonicaglobalsolutions.com [216.184.112.16]
  6    39 ms    39 ms    39 ms  213.140.52.150
  7    75 ms    76 ms    80 ms  tengige1-14-0-12.pastr2.Paris.opentransit.net [193.251.243.35]
  8    75 ms    79 ms    79 ms  hundredgige0-15-0-3.ffttr4.FrankfurtAmMain.opentransit.net [193.251.133.221]
  9     *       80 ms    79 ms  hundredgige0-13-0-2.ffttr5.Frankfurt.opentransit.net [193.251.133.6]
 10    92 ms    92 ms    93 ms  be100-110.fra-1-a9.de.eu [37.187.232.46]
 11    94 ms    92 ms    92 ms  be1-1170.sbg-g1-a9.fr.eu [37.187.232.86]
 12     *        *      266 ms  po5.sbg-3a-6k.fr.eu [91.121.131.139]
Madrid, París, Frankfurt, y Francia nuevamente para ir a RBX... ¿por qué de París ya no va a RBX directamente? Es con fibra de Movistar.

Power
01/09/2016, 23:25
Cita Publicado inicialmente por 20comunicacion
...Para servicios de hosting igual no se nota tanto si la pérdida de paquetes es ligera, pero para usos audiovisuales es más sensible, y se nota que ha empeorado desde mayo el servicio hacia Telefónica, principalmente. Una pena.
Hola,

Posiblemente ese sea el tema, yo sólo utilizo servicios para hosting y no utilizo servicios que utilizan protocolo UDP.

Saludos

20comunicacion
01/09/2016, 19:53
En el Smokeping se ve bastante bien como estos últimos días, hay mucho azul, morado y morado. Suelo mirarlo casi a diario, y se ven a diario varias franjas del día de azul o morado...

http://gsw.smokeping.ovh.net/smokeping?target=EU.AS3352

De hecho, a esta hora, vuelve a fluctuar la latencia y con algo de pérdida de paquetes, se ve en el Smokeping también claramente.

Para servicios de hosting igual no se nota tanto si la pérdida de paquetes es ligera, pero para usos audiovisuales es más sensible, y se nota que ha empeorado desde mayo el servicio hacia Telefónica, principalmente. Una pena.

Power
01/09/2016, 19:24
Cita Publicado inicialmente por 20comunicacion
El problema es que este tema comenzó en mayo, y desde entonces es algo que se repite casi a diario. Esta semana, todos los días, por ejemplo...
Hola,

Es extraño que te ocurra casi a diario.
A mí, últimamente, sólo me ha ocurrido ayer y hoy.
(Y lo noto rápidamente cuando ocurre porque mis clientes no tardan ni un minuto en tirar de teléfono)

Saludos

20comunicacion
01/09/2016, 19:03
El problema es que este tema comenzó en mayo, y desde entonces es algo que se repite casi a diario. Esta semana, todos los días, por ejemplo...

Power
01/09/2016, 18:57
Hola,

Parece que ya está solventado el problema de red de esta tarde.
(Se perdían, desde la red de Telefónica España, el 80% de los datagramas)

He llamado a OVH y he hablado con Rubén Colmenarejo (como siempre, muy amable) y, por lo que me ha comentado, ya está solucionado el problema de red y se están poniendo en marcha medidas para evitar su repetición.
(Gracias, Rubén, por la información)

A ver si hay suerte y no se repiten en muuuucho tiempo, porque no gana uno para sustos.

Saludos

20comunicacion
01/09/2016, 18:31
Y siguen los problemas otra vez...

20comunicacion
01/09/2016, 09:22
Buenos días. Aquí se puede ver perfectamente los problemas que sigue habiendo a diario con Movistar. Ver la gráfica de las últimas 30h da un poco de pena...

http://gsw.smokeping.ovh.net/smokeping?target=EU.AS3352

Hueznar
31/08/2016, 10:41
Afortunadamente en todos los casos se ha solventado el problema del cliente con el reinicio, aunque está claro que el origen del problema sigue latente. Al menos estamos saliendo del paso con la perogrullada de reiniciar el router del cliente...

alvaroag
31/08/2016, 10:24
Cita Publicado inicialmente por Hueznar
Desde aquí, desde las 9:30 más o menos hasta 10:10 nos han llamado lo menos 8 clientes con problemas de conexión a sus servicios. Todos tenían movistar, y todos lo han arreglado reinicnando sus conexiones afortunadamente, pero algo está fallando claramente...
Lo de reiniciar la conexión me parece más un efecto placebo sobre el usuario... En la práctica, y teniendo en cuenta los antecedentes de problemas bilaterales entre OVH y Movistar, es de esperar que el problema esté entre los dos ISP.

Hueznar
31/08/2016, 10:18
Desde aquí, desde las 9:30 más o menos hasta 10:10 nos han llamado lo menos 8 clientes con problemas de conexión a sus servicios. Todos tenían movistar, y todos lo han arreglado reinicnando sus conexiones afortunadamente, pero algo está fallando claramente...

alvaroag
30/08/2016, 22:04
Puedes publicar el resultado de un traceroute/tracert desde movistar y otro desde ONO? Es probable que Movistar esté enviando el tráfico por el peering que tiene con OVH, mientras que ONO puede estar enviando por algún proveedor de tránsito.

Asimov
30/08/2016, 16:44
Parece que si hay algún problema: http://gsw.smokeping.ovh.net/smokeping?target=EU.AS3352

Si interpreto eso bien, con Movistar se estan perdiendo más de un 10% de los paquetes en el último rato, en cambio con ONO va mucho mejor.

Asimov
30/08/2016, 16:40
Hola a todos, no se si a alguien más le esta pasando pero lo comento por aquí a ver si es solo algo mio o está ocurriendo en más sitios.

Tengo varios servidores dedicados en distintos datacenters. Mis clientes se conectan por escritorio remoto de Windows y en cuanto hay un microcorte lo notan y me llaman.
Últimamente está pasando cada vez con más frecuencia pero ocurre a ratos, es decir, que en un rato hay mogollón de microcortes que casi impide trabajar y al rato siguiente va como la seda.

He realizado test con ping y efectivamente ocurre eso desde distintos lugares (operadores) y a las distintas IPs de los distintos servidores que tengo.
Lo más extraño es que no hay microcortes desde las lineas de ONO, solo me está pasando desde Movistar con fibra y desde Jazztell con fibra y adsl. Es muy curioso pero lo he constatado, tengo conexiones remotas a distintos equipos clientes que usan esos operadores (he probado hasta dos clientes distintos por operador) y despues de muchas pruebas parece que ocurre eso. Sobre todo por las mañanas, aunque ahora mismo acabo de ver que tambien ocurre en esta tarde.

Podía pensar que era tema de OVH pero desde ONO no hay ningun problema, por lo que ya no se que pensar. Esto me está pasando por la zona de Almeria.

En fin, si alguno puede aportar algo más lo agradecería.

Un saludo.