We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

¿APT-get en CentOs 5?


Gura
24/03/2008, 17:15
Yo ahi solamente leo Warning, que es diferente a Error. Comprueba que tengas el comando apt-get ya en tu sistema, quizá funcione.

rootnovato
23/03/2008, 21:36
existen repositorios alternativos para paquetes RPM's con bastante solera y con soporte tanto para apt como para yum.

estos dos son bastante conocidos y tienen fama de serios:

http://dries.ulyssis.org/rpm/

http://dag.wieers.com/

además para paquetes sueltos está este buscador de RPM's

http://rpm.pbone.net/

espero que os sirvan

aicom
23/03/2008, 20:54
Cita Publicado inicialmente por xico1984

Y así compruebo el rendimiento con compresión en xvid y divx. Por cierto, espero que OVH ponga distribuciones listas para usar de Cpanel, Plesk, Confixxx o parecido. Porque 2 horas y media para instalar el Cpanel es tedioso :P
Yo estoy esperando la distribucion lista para usar con plesk porque con webmin no me termino de aclarar del todo, lo malo es que desde soporte me dicen de momento plesk no esta dando los resultados esperados en los RPS

Saludos.

xico1984
23/03/2008, 17:35
Cita Publicado inicialmente por Shuugo
La base de datos depende de las distribuciones, aunque a mi personalmente tampoco me gusta. Pero en FC6 si que me funcionó lo de yum install apt
El Fedora Core 6 es que el que viene con los rps´s? Si es ese, yo lo instalé ayer y no iba lo del apt :S Y entre que no podía instalar el apt (Ni con yum, ni con los rpm) y que el yum no me dejaba instalar nada porque necesitaba unos paquetes (errores de dependencias), que a su vez tampoco me dejaba instalarlos... decidí instalar CentOs.

Ahora estoy instalando de nuevo Cpanel (sobre CentOS). Y en terminar instalaré el ffmpeg a pelo, ya que el yum tampoco lo tiene...

Y así compruebo el rendimiento con compresión en xvid y divx. Por cierto, espero que OVH ponga distribuciones listas para usar de Cpanel, Plesk, Confixxx o parecido. Porque 2 horas y media para instalar el Cpanel es tedioso :P

Zenkius por la ayuda :-)

Shuugo
23/03/2008, 16:48
Cita Publicado inicialmente por xico1984
Si, lo he probado :-) Pero no tiene nada en su base de datos. Ni tampoco de muchos otros programas... Si es que no me gusta nada el yum... Da errores a veces con las dependencias, y luego no hay manera de instalar nada de software con yum, las bases de datos son muy pobres... De ahí que intente instalar el apt :P

Gracias por el intento ;-)
La base de datos depende de las distribuciones, aunque a mi personalmente tampoco me gusta. Pero en FC6 si que me funcionó lo de yum install apt

xico1984
23/03/2008, 16:30
Cita Publicado inicialmente por Shuugo
Sé que suena estúpido pero has probado "yum install apt"?
Si, lo he probado :-) Pero no tiene nada en su base de datos. Ni tampoco de muchos otros programas... Si es que no me gusta nada el yum... Da errores a veces con las dependencias, y luego no hay manera de instalar nada de software con yum, las bases de datos son muy pobres... De ahí que intente instalar el apt :P

Gracias por el intento ;-)

Shuugo
23/03/2008, 16:01
Cita Publicado inicialmente por xico1984
Hola gente!

¿alguien sabe si es posible instalar apt en centos 5? No he encontrado paquetes para la versión 5, así que he intentado instalar los de la versión 4.6 con apt-0.5.15lorg3.2-1.el4.centos.src.rpm

Pero obtengo este error:

[root@r11137 ~]# rpm -Uvh apt-0.5.15lorg3.2-1.el4.centos.src.rpm
warning: apt-0.5.15lorg3.2-1.el4.centos.src.rpm: Header V3 DSA signature: NOKEY, key ID 443e1821
1:apt warning: user mockbuild does not exist - using root
warning: group mockbuild does not exist - using root
########################################### [100%]
warning: user mockbuild does not exist - using root
warning: group mockbuild does not exist - using root

Ya instalé el mock con yum install mock, pero sigue dándome este extraño error de mockbuild .

¿Alguna sugerencia?

¡¡Muchas gracias!!
Sé que suena estúpido pero has probado "yum install apt"?

xico1984
23/03/2008, 14:18
Hola gente!

¿alguien sabe si es posible instalar apt en centos 5? No he encontrado paquetes para la versión 5, así que he intentado instalar los de la versión 4.6 con apt-0.5.15lorg3.2-1.el4.centos.src.rpm

Pero obtengo este error:

[root@r11137 ~]# rpm -Uvh apt-0.5.15lorg3.2-1.el4.centos.src.rpm
warning: apt-0.5.15lorg3.2-1.el4.centos.src.rpm: Header V3 DSA signature: NOKEY, key ID 443e1821
1:apt warning: user mockbuild does not exist - using root
warning: group mockbuild does not exist - using root
########################################### [100%]
warning: user mockbuild does not exist - using root
warning: group mockbuild does not exist - using root

Ya instalé el mock con yum install mock, pero sigue dándome este extraño error de mockbuild .

¿Alguna sugerencia?

¡¡Muchas gracias!!