OVH Community, your new community space.

dudas actualizacion plesk


Shuugo
23/04/2008, 23:41
http://view.exacttarget.com/?j=fe5b1...747c&jb=ffcf14

aicom
22/04/2008, 10:47
Cita Publicado inicialmente por Shuugo
Si es la distribución fedora yo use estos rpms:
http://blog.famillecollet.com/

Fijate que te bajas una version compatible con la distribución de fedora que tengas (FC4 por ejemplo). Si los RPM no funcionan por alguna razon generalmente en los comentarios de el mismo RPM o una version anterior / posterior esta la solucion.

Esa web me fué de gran ayuda antes de mudarme a FreeBSD...

Siento no poderte dar nada mas detallado, no recuerdo exactamente los pasos a seguir.

PS: La web te sonará a un idioma familiar al estar por estos lares aunque hay trozos tambien en ingles. Si necesitas alguna traduccion de alguna parte puedo intentar sacarla

Gracias por la información, shuugo. Haber si logro actualizarlo.

saludos.

Shuugo
22/04/2008, 02:38
Cita Publicado inicialmente por aicom
Shuugo, podrias postear una guia de como hacerlo? soy novato en esto por ello no lo he intentado como me indicastes.

Saludos.
Si es la distribución fedora yo use estos rpms:
http://blog.famillecollet.com/

Fijate que te bajas una version compatible con la distribución de fedora que tengas (FC4 por ejemplo). Si los RPM no funcionan por alguna razon generalmente en los comentarios de el mismo RPM o una version anterior / posterior esta la solucion.

Esa web me fué de gran ayuda antes de mudarme a FreeBSD...

Siento no poderte dar nada mas detallado, no recuerdo exactamente los pasos a seguir.

PS: La web te sonará a un idioma familiar al estar por estos lares aunque hay trozos tambien en ingles. Si necesitas alguna traduccion de alguna parte puedo intentar sacarla

aicom
22/04/2008, 01:11
Cita Publicado inicialmente por Shuugo
Has probado como yo te he dicho? Instalando a parte la actualizacion por shell por el gestor de paquetes que sea php5 y el ultimo mysql5 ANTES de actualizar plesk.

Estoy casi seguro de que el actualizador de plesk no instala ni actualiza php ni mysql por si solo... y mysql viejos no es soportado por los nuevos 8.x
Shuugo, podrias postear una guia de como hacerlo? soy novato en esto por ello no lo he intentado como me indicastes.

Saludos.

Shuugo
22/04/2008, 01:00
Cita Publicado inicialmente por aicom
Pues no hay manera, he intentado actualizar a 8.30 a traves del del actualizador del panel y nada, falla.

Alguna guia para actulizar a 8.3?

Saludos.
Has probado como yo te he dicho? Instalando a parte la actualizacion por shell por el gestor de paquetes que sea php5 y el ultimo mysql5 ANTES de actualizar plesk.

Estoy casi seguro de que el actualizador de plesk no instala ni actualiza php ni mysql por si solo... y mysql viejos no es soportado por los nuevos 8.x

aicom
22/04/2008, 00:57
Cita Publicado inicialmente por aicom
He reiniciado el servidor desde el manager, pero el servidor no se levantó y han tenido que intervenir los tecnicos para ponerlo disponible (slo han tardado 38 minutos)

Ahora sigo actualizando...
Pues no hay manera, he intentado actualizar a 8.30 a traves del del actualizador del panel y nada, falla.

Alguna guia para actulizar a 8.3?

Saludos.

aicom
20/04/2008, 21:31
Cita Publicado inicialmente por Shuugo
No lo he hecho nunca paso por paso asi que no te se decir con exactitud pero:

1) Te aparece el instalador en procesos por shell?
2) Has probado a reiniciar?
He reiniciado el servidor desde el manager, pero el servidor no se levantó y han tenido que intervenir los tecnicos para ponerlo disponible (slo han tardado 38 minutos)

Ahora sigo actualizando...

Shuugo
20/04/2008, 20:44
Cita Publicado inicialmente por aicom
He decidido ir actualizando paso a paso desde la 8.0.1 a la 8.3.

Pero ahora me encuentro que una vez he comenzado la actualización de la 8.1.0 y tras mas de 1 hora de haber iniciado la actualizacion de 3 paquetes, cuando le doy al actualizador del plesk aparece este mensaje:

Error: Error: Autoinstaller busy.
Atención: Instalación en curso.

Que ha pasado?

Saludos.
No lo he hecho nunca paso por paso asi que no te se decir con exactitud pero:

1) Te aparece el instalador en procesos por shell?
2) Has probado a reiniciar?

aicom
20/04/2008, 14:48
He decidido ir actualizando paso a paso desde la 8.0.1 a la 8.3.

Pero ahora me encuentro que una vez he comenzado la actualización de la 8.1.0 y tras mas de 1 hora de haber iniciado la actualizacion de 3 paquetes, cuando le doy al actualizador del plesk aparece este mensaje:

Error: Error: Autoinstaller busy.
Atención: Instalación en curso.

Que ha pasado?

Saludos.

Shuugo
20/04/2008, 13:31
Cita Publicado inicialmente por icenrg
Por eso mismo digo que es mejor actualizar progresivamente, así te aseguras de disponer de todo lo imprescindible.
No sé, a mi me pareció mas comodo ejecutar por shell el comando para actualizar php5 y mysql5 que 8.0 8.1 8.1.1 etc

icenrg
20/04/2008, 13:16
Cita Publicado inicialmente por Shuugo
No hace falta (lo sé por experiencia), pero asegurate de cumplir los requisitos minimos (PHP5 y Mysql5) antes de actualizar a 8.3
Por eso mismo digo que es mejor actualizar progresivamente, así te aseguras de disponer de todo lo imprescindible.

Shuugo
20/04/2008, 03:13
Cita Publicado inicialmente por aicom
Pues eso, que me han entregado un kimsufi y veo que plesk tiene la version 8.0.1. En el mismo plesk (actualizador) veo que hay disponibles varias versiones y la ultima es la 8.3.0.

Y me preguntaba 2 cosas:

¿Tengo que ir actualizando de la 8.0.1 a la 8.1.0 y asi hasta llegar a la 8.3.0 o directamente a la ultima versión?

¿Tiene algun coste estas actualizaciones? (imagino que no, pero prefiero preguntar?

Saludos.
No hace falta (lo sé por experiencia), pero asegurate de cumplir los requisitos minimos (PHP5 y Mysql5) antes de actualizar a 8.3

icenrg
19/04/2008, 20:15
Cita Publicado inicialmente por aicom
Pues eso, que me han entregado un kimsufi y veo que plesk tiene la version 8.0.1. En el mismo plesk (actualizador) veo que hay disponibles varias versiones y la ultima es la 8.3.0.

Y me preguntaba 2 cosas:

¿Tengo que ir actualizando de la 8.0.1 a la 8.1.0 y asi hasta llegar a la 8.3.0 o directamente a la ultima versión?

¿Tiene algun coste estas actualizaciones? (imagino que no, pero prefiero preguntar?

Saludos.
Por supuesto las actualizaciones son gratuitas y para mi es mejor actualizar progresivamente.

Un saludo.

aicom
19/04/2008, 12:18
Pues eso, que me han entregado un kimsufi y veo que plesk tiene la version 8.0.1. En el mismo plesk (actualizador) veo que hay disponibles varias versiones y la ultima es la 8.3.0.

Y me preguntaba 2 cosas:

¿Tengo que ir actualizando de la 8.0.1 a la 8.1.0 y asi hasta llegar a la 8.3.0 o directamente a la ultima versión?

¿Tiene algun coste estas actualizaciones? (imagino que no, pero prefiero preguntar?

Saludos.