We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Actualizar Ubuntu Desktop


Rbsmarte
04/05/2009, 14:36
Yo tengo un problema similar, quiero instalar una version nueva de un programa pero las dependencias son muchas y a versiones mas nuevas de librerias por loq ue en vez de instalarlas una a una, preferiria actualizar la distribucionq ue ya viene con esas librerias actualizadas, mi pregunta es. Hayq ue poner los repositorios oficiales de la ultima version por ejemplo y luego hacer un update+upgrade?, si hago esto los programas que tengo ya instalados y funcionando seguiran funcionando bien o se cargara toda la instalacion?, porque me daria la paliza tener que reinstalar el Ubuntu y sobre todo volver a configurar el ftp y demás.Saludos y Gracias

al3x
06/06/2008, 16:16
Si puedes, solo has de modificar el sources y hacer un update+upgrade

bartolo
28/04/2008, 20:30
primeramente muchas gracias por tu respuesta.
acabo de ver lo que hace la actualizacion y efectivamente reconfigura el kernel, por lo que mejor esperaré a futuras actualizaciones por parte de ovh que es mejor que cargarme el rps y tener que formatear de nuevo.
un saludo.

Shuugo
27/04/2008, 20:14
Dudo que salga bien. Es especulación pero vamos viendo mi exito de actualizar Superplans con RAID (los Kemsirve que tienen IDE no hubo problemas). A nada que el kernel se te reconfigure con un parametro menos o algo ya la has jodido ya que depende del iscsi y todo eso...

Si los RPS estan tan limitados en cuestion de sistema operativos será por algo, digo yo.

bartolo
27/04/2008, 18:04
Bueno como ya sabreis, a partir de la version actual que hay en ovh del ubuntu desktop, exiten la 7..10 y la hardy heron que acaba de salir hace unos dias.
Mi pregunta es si puedo actualizar el rps sin miedo a que me cambie la configuracion de red y me quede sin acceso al rps, ya que con otra distribucion actualicé y no pude volver a acceder ( por el modo normal claro xD). La distribucion a la que actualizaría sería la 7.10 en un principio, pero si me da para actualizar a la 8.10 tambien lo haria.
Un saludo y espero vuestra respuesta.