OVH Community, your new community space.

Plesk 8.4


Gala2
12/06/2008, 21:44
Si me recomendáis algo (porque acabo de leer bien y me dice que qué sistema uso para gestionar usuarios) no se si te referirás al Sitebuilder u otro.

De todas formas tengo el problema de que cuando introduzco las páginas que quiero que sean privadas en un directorio distinto y entro por la web dice que las paginas no se encuentran, sólo las que dejo en httpdocs aparecen.

Las tengo que dejar en httpdocs e instalarme alguna aplicación para gestionar usuarios que no sea el que digo¿? Si es asi agradecería un cable.

O las meto en el directorio creado (ej. httpdocs/private) y a partir de ahí instalo un programa para la gestion?

Es que no se puede hacer esto desde el sitebuilder 4.0?

Estoy muchisimo tiempo sin tocar webs y creo que me he olvidado de todo!!

Un paso a paso para inútiles me sería de muchísima ayuda jejej.

Gracias y quedo a la espera.

Gala2
12/06/2008, 21:21
Ah otra cosa que se me olvidaba, es Plesk 8.4 con el asistente siteBuilder 4.2 por si sirve para algo...

Gala2
12/06/2008, 08:16
Roberman gracias por responder.

Ahora mismo no tengo ni idea del sistema que utilizo, ya que he creado la web mediante el asistente de Site Builde que incorpora Plesk 8.4.0.

El caso es que en el apartado Ayuda indica cómo hacer para que sólo los usuarios registrados tengan acceso al contenido de la web, pero cuando meto las páginas que quiero proteger en el directorio que he creado dentro de httpdocs pasa lo que comentaba, que a la hora de acceder a ellas dice página no encontrada, tanto para los registrados como para los que no lo están.

A ver si me puedes hechar un cable porfa, y si no es molestia decirme desde que apartado de plesk puedo introducir datos en HTM porque quiero poner más contenido sin el asistente.

Muchas gracias!

Roberman
12/06/2008, 08:05
Hola Gala,

¿Qué sistema estás usando para registrar los usuarios? (Joomla, Nuke,...)

Si luego quieres indicar que hay contenidos que sólo son accesibles a los miembros, debe estar gestionado por ese sistema.

Es más bien un problema del sistema que utilices para eso que un problema de Plesk.

Gala2
12/06/2008, 00:41
Hola, estoy creando una web con Plesk 8.4.0, ya la he publicado pero cuál es mi sorpresa que al entrar desde el navegador veo que no vale de nada haber insertado una página de registro ya que puedes acceder a todas las pestañas.
Es la primera vez que creo una web publicada por lo que estoy un poco verde y necesito ayuda.

Si creo dentro del directorio httpdocs una subcarpeta (ejemplo: httpdocs/private) e introduzco ahí las páginas que sólo quiero que vean los usuarios registrados a la hora de acceder de nuevo a la web siguen apareciendo todas las pestañas solo que si pincho sobre ellas me aparece página no encontrada.

También veo que hay que autorizar a los usuarios desde la pantalla de inicio, pero no me sale ninguna carpeta que ponga dominios, ni añadir usuario ni nada, el caso es que la vi pero ahora no hay manera.

Alguien me puede explicar cómo creo una web normal desde plesk 8.4.0 donde sólo se pueda acceder al contenido una vez registrado el usuario¿
Me estoy volviendo loca.

icenrg
14/05/2008, 00:00
Cita Publicado inicialmente por Shephard
Hola, icenrg.

Aunque vengan sin panel de control, puedes instalarlo desde SSH, no?

Un saludo!
Si claro, evidentemente tu puedes instalar "a mano" cualquier panel de control, o cualquier otro software.

nautalia
13/05/2008, 22:35
A mí me funcionan las copias de seguridad en los dos servidores. Realmente me van "bien". Es que no sé qué me puede ir mal, no lo detecto.

Pues si no va a salir en este mes dejaré un servidor y allá pena. ¡Qué le vamos a hacer!

Shephard
13/05/2008, 21:38
Hola, icenrg.

Aunque vengan sin panel de control, puedes instalarlo desde SSH, no?

Un saludo!

icenrg
13/05/2008, 18:58
Cita Publicado inicialmente por Shephard
Un poco de offtopic, ya que hablamos de distribuciones:
¿Sabéis si la Distribución de Debian viene con algún panel, como Webmin?

Un saludo!
La distribución con debian viene sin panel de control, para distros con panel tienes las releases de OVH, la de Plesk o CPanel (creo que todavía en beta y sin licencia)

Shephard
13/05/2008, 17:45
Un poco de offtopic, ya que hablamos de distribuciones:
¿Sabéis si la Distribución de Debian viene con algún panel, como Webmin?

Un saludo!

aicom
13/05/2008, 17:40
nautalia
Lo suyo es un sistema operativo que vaya con el Plesk 8,3 desde el origen, como ha sugerido OVH que va a sacar en "breve", el CentOS + 8,3. Es decir un sistema no obsoleto que no tenga problemas con las actualizaciones.



Pues siento decirte que de momento lo de "breve" va a ser que no, a pesar que te inicialmente la comercialización de la beta era casi inminente, las ultimas noticias de soporte que tengo, es que no tienen nuevas noticias y que cuando salga la beta seremos informados en el foro.

En cuanto a lo que comentas de que hay gente que ha actualizado a plesk 8.3 con fedora 4... parece ser que si, pero en mi caso con el actualizado del plesk no lo he conseguido y con las instrucciones que facilito un forero si llego a actualizar a 8.3 pero con errores (no funcionaba las copias de seguridad, entre otras cosas)

Saludos.

Shephard
13/05/2008, 16:47
Hola, Nautalia.

Me interesa conocer un poquito más acerca de CentOS + 8.3. ¿Sabes alguna fecha? ¿Habrá período BETA? Voy a coger un servidor nuevo dentro de unos días y no sabía si poner FC4 (como el que tengo ahora), por Plesk, que es el único servidor que lo tiene.

Un saludo.

nautalia
13/05/2008, 16:27
Tengo un servidor desde hace casi un año y lo he ido actualizando hasta la versión 8.3, en donde se ha quedado sin poder actualizar algunas cosillas del 8.3 porque dice que no hay licencia para ello.

Tengo otro servidor desde hace 14 días que he ido actualizando hasta la 8,4 y ha entrado bien pero en los correos que me manda el sistema indica que no se ha instalado todo.

El primer servidor no me preocupa porque lo pasaré todo al segundo, pero en éste me gustaría tener la 8.4 funcionando al 100%. Ahora me va bien, no noto nada que no vaya, exceptuando que el Wachtdog no me muestra las estadísticas gráficas del servidor pero sí lo escanea, cosa que no hace el otro con el 8.3.

Con el 8,4 creo dominios, bases de datos, correos, etc y todo va bien, mis escasos conocimientos no detectan nada anómalo pero no quiero hacer la migración total mientras no vaya todo perfectamente.

Lo suyo es un sistema operativo que vaya con el Plesk 8,3 desde el origen, como ha sugerido OVH que va a sacar en "breve", el CentOS + 8,3. Es decir un sistema no obsoleto que no tenga problemas con las actualizaciones.

Lo que yo he entendido es que hay usuarios que han actualizado a la 8.3 ó 8.4 sin el actualizador del Plesk, teniendo Fedora 4. Entiendo que este procedimiento dejará la actualización perfecta.

No sé, sólo puedo divagar o seguir las instrucciones que alguien haya llevado a cabo con éxito.

Pepeton
13/05/2008, 15:32
Cita Publicado inicialmente por nautalia
O sea, reinstalo el sistema Fedora 4 + Plesk 8,0 y a partir de ahí ¿qué he de hacer?
Buenas.

Supongo que a partir de la versión 8.0 se debe ir instalando una a una pasando por la 8.1, la 8.2, la 8.3 y la 8.4. Todo ello desde el actualizador del Plesk y despues de comprobar que cada una de ellas se ha realizado correctamente.

Yo por lo menos en Enero así lo hice con mi servidor, pero claro, lo tenía vacio (con un solo dominio alojado), despues de la actualización final 8.3, en mi caso, instalé todos los dominios y alojamientos con el asistente de migraciones desde otro Plesk que es donde los tenía.

Ahora debiera actualizarlo a la versión 8.4 y lo haré, pero me da un poco miedo, pues ahora si que tengo unos sesenta dominios, que no son mios y me/nos fastidiaría mucho un cuelgue.

Saludos y suerte (que tampoco debiera hacer falta, pues no es complicado).

nautalia
12/05/2008, 13:42
Pues me llevo una agradable sorpresa de que se pueda instalar perfectamente el Plesk 8,4. Mi problema son mis conocimientos, mis escasos conocimientos.

Tengo 2 servidores, con el segundo desde el día 1 de este mes de mayo y al que quiero migrar todo lo del primero. He podido instalar el Plesk 8,4 pero sé que no se ha instalado correctamente, por eso me interesaría empezar de cero.

O sea, reinstalo el sistema Fedora 4 + Plesk 8,0 y a partir de ahí ¿qué he de hacer?

Si la respuesta que solicito es muy larga, y como mi ánimo no es molestar, me vendría bien una respuesta técnica, que me imagino será más corta, y ya mi hijo se encargaría de hacerme la instalación. Menos mal que el niño ha salido a la madre.

Gracias de todas formas.

unwired
12/05/2008, 12:41
Yo he actualizado sin problemas

Roberman
12/05/2008, 12:20
En la Web de Parallels hay aún soporte para FC4 :

http://www.parallels.com/en/download/plesk84/#fc

Tengo entendido que el anuncio lo hizo SWSoft, pero al pasar a manos de Parallels, se echaron atrás.

Pepeton
12/05/2008, 11:35
Ummhh

Veo todo tipo de respuestas, en mi caso lo tengo perfectamente actualizado a la versión 8.3, también desde hace meses y funcionando en la actualidad sin problemas.

Por lo tanto y como nos recomienda jorgemc, esperaré unas semanas.

Pero. ¿que hay de la falta de soporte a la version FC 4?, por lo que veo, hay quien no ha tenido problemas.

En fin. Sigo con un poco de "yuyu".

Gracias a todos por sus aportes.

jorgemc
11/05/2008, 20:03
Os recomiendo por experiencia y por hablar con la gente de SWsoft, que os espereis un poco (Un par de meses por ejemplo) en actualizar segun sale la actualizacion, no seriais los primeros en los que al actualizar "se cae todo" el Plesk y te quedas sin server.

Shephard
09/05/2008, 23:31
A mi me ha pegado un petardazo y no se accede a ninguna de las webs, pues salta el SiteBuilder. ¿Alguien que lo haya conseguido migrar me puede echar un cable, si es tan amable?

Uso Fedora Core 4 y pegó la explosión al pasar de Plesk 8.3 a 8.4.

Gracias

davidlig
09/05/2008, 15:14
Cita Publicado inicialmente por nautalia
Un servidor Smart lo tengo detenido en la actualización 8,3 y me dice cuando intento actualizar otros aspectos del 8,3 lo siguiente:

Error: Instalación no iniciada: Failed to check whether a new license key is available.
The installation will not continue.
Not all packages were installed.
Please, contact product technical support..


En otro servidor SuperPlan con FedoraCore 4 + Plesk me lancé a actualizar a 8,1 porque no funcionaba el Horde.

Y ya puestos seguí porque los backups realizados con el otro seridor no me funcionaban en una versión inferior de Plesk, así que tiré para dentante y llegué hata la 8,4. Tenía que reiniciar el servidor porque se quedaba enganchado el aviso de que seguía actualizando.

Los correos que recibía del servidor me indicaban que no se estaba actualizando todo pero conseguí que me funcionaran los backups anteriores.

Estoy a la espera del CentOS + Plesk 8,3 para tener una versión correctamente instalada.

Ahora me funiona todo lo que puedo detectar con mis escasos conocimientos, excepto la monitorización del Watchdog, pero sí el escaneo de intrusos, que en el Start no me funciona.

Creo que OVH debería acelerar la solución del tema Plesk. Sería un buen logro.
Tendrás que esperar esto es lo que anunciaron los de parallels.

Gentlemen,

We need to block access to 8.4 Autoinstaller for couple of days.
During this time, those who has managed to upgrade the product will not be able to get other updates.
Please check the official announcements on the Parallels site.

Sorry for the inconvenience.

nautalia
09/05/2008, 13:30
Un servidor Smart lo tengo detenido en la actualización 8,3 y me dice cuando intento actualizar otros aspectos del 8,3 lo siguiente:

Error: Instalación no iniciada: Failed to check whether a new license key is available.
The installation will not continue.
Not all packages were installed.
Please, contact product technical support..


En otro servidor SuperPlan con FedoraCore 4 + Plesk me lancé a actualizar a 8,1 porque no funcionaba el Horde.

Y ya puestos seguí porque los backups realizados con el otro seridor no me funcionaban en una versión inferior de Plesk, así que tiré para dentante y llegué hata la 8,4. Tenía que reiniciar el servidor porque se quedaba enganchado el aviso de que seguía actualizando.

Los correos que recibía del servidor me indicaban que no se estaba actualizando todo pero conseguí que me funcionaran los backups anteriores.

Estoy a la espera del CentOS + Plesk 8,3 para tener una versión correctamente instalada.

Ahora me funiona todo lo que puedo detectar con mis escasos conocimientos, excepto la monitorización del Watchdog, pero sí el escaneo de intrusos, que en el Start no me funciona.

Creo que OVH debería acelerar la solución del tema Plesk. Sería un buen logro.

icenrg
09/05/2008, 12:46
Yo también he actualizado uno de los servidores y todo correcto. Solo decir que la actualización al 8.3 esta hecha hace unos meses, no se si eso influirá...

davidlig
09/05/2008, 12:16
Cita Publicado inicialmente por Pepeton
Buenos días.

¿Los que tenemos Fedora Core 4 podemos actualizar?.

Por lo visto, según lei en este mismo foro, ya no se da soporte ni mantenimiento a esta versión de Linux.

Esperaré a ver si alguien lo instala y nos cuenta; yo ahora mismo tengo muchos dominios funcionando bién y ma da "yuyu".

Saludos.
Yo lo he actualizado y va perfectamente, un saludo.

Pepeton
09/05/2008, 10:53
Buenos días.

¿Los que tenemos Fedora Core 4 podemos actualizar?.

Por lo visto, según lei en este mismo foro, ya no se da soporte ni mantenimiento a esta versión de Linux.

Esperaré a ver si alguien lo instala y nos cuenta; yo ahora mismo tengo muchos dominios funcionando bién y ma da "yuyu".

Saludos.

kerman
08/05/2008, 22:58
Me he dado cuenta de que ya ha salido la versión 8.4 de PLESK.

Las novedades son:

Web Applications: Clasificación por categorías
DomainKeys: Autentificacion Sender que reduce el spam y phishing

Actualizaciones de Componentes
Plesk en su versión 8.4 actualiza los siguientes software: Acronis True Image Server 9.5, Horde 3.1.7, SPAW 2.0, Adobe ColdFusion 8

Plesk en su versión 8.4 trae soporte (módulos) para soluciones VOIP y 4PSA.

--------------
Yo de momento no actualizo que tengo mazo dominios y no quiero tener problemas, si alguien actualiza que postee la experiencia!