OVH Community, your new community space.

Muchas averias en el servidor


eLkRi
18/05/2008, 11:31
yo hace mas de un mes tenia un star 100 y me dio algunos problemas al principio de este tipo nada mas recibirlo y era un poco exagerado ya que por el trabajo paso mas de 14h fuera de mi casa y cuando vuelvo me veia la bandeja del correo satura de "habido un fallo" "ya esta solucionado", pero a los pocos dias dejo de ocurrir, y ahora he contratado 3 xl y por ahora ningun problema.

will
18/05/2008, 00:58
Pues yo sigo con los fallos. Ya he perdido la cuenta de las caidas que ha tenido mi servidor. En tres dias debo ir ya por las 14 caidas del server. Esto creo que ya se esta desmadrando un poco, cada vez que voy a mirar el correo veo otra incidencia en curso de solucionarse o solucionada. La ultima vez que pase a ver correo tenia 6 mensajes de ovh, 3 de caidas y 3 de reparaciones y evidentemente yo ni habia tocado nada porque ni estaba en casa durante esos periodos de tiempo. Y la inestabilidad de la linea es preocupante, con constantes subidas y bajadas en la velocidad, perdidas de paquetes. Yo ya no se que pensar. Solo espero que alguien se de cuenta que este servidor no funciona como deberia porque resetearlo tambien se hacerlo yo desde el manager. Toda la buena prensa de OVH durante los 4 meses que llevaba con ellos se esta convirtiendo en mala prensa. No se que es lo que pasa en esta compañia, el nivel de trabajo parece les ha saturado. Esperemos puedan solucionarlo.

SuperViruS
18/05/2008, 00:25
Cita Publicado inicialmente por Raikkon
Hola SuperViruS. ¿Qué tal funciona el Boinc?

Saludos!
Sin problemas, instale tanto el cliente como el manager que viene en los repositorios del Ubuntu, y el ya se configura como servicio, por lo que, no te tienes que preocupar en arrancarlo, si reinicias.

Después con el manager de Boinc, te unes a cualquier proyecto, en un par de clicks.

A nivel de configuración, puedes poner cuanto PC le cedes, tanto de RAM, CPU, como disco duro. En mi caso lo tengo, para que coja toda la CPU que yo no use, eso tiene la ventaja, que si en algun momento necesitas un poco mas de CPU, el Boinc reduce su rendimiento y libera CPU.

Después a nivel de trafico generado, ya depende de que proyecto concreto te quieras unir, por ejemplo, yo lo estoy probando con el proyecto Cosmology@home y las unidades de trabajo son de solo unos KB , por lo que, no interfiere para nada en el rendimiento de la red , con el Intel E2180 que tiene el server en 1 hora ya la has procesado, y comienzas con otra. (al ser doble núcleo vas de 2 en 2).

En el caso opuesto esta Climateprediction.net que sus unidades son de 100MB o mas, aunque realmente una vez bajadas, tienes para unas cuantos días o meses de trabajo.

Yo estoy intentando convencer a conocidos que cedan, un poco de su CPU, ya sea en el PC de casa o en el server, a proyectos de computación distribuida , entre todos los proyectos que hay, seguro que encontramos alguno que nos interese.

Y aquí, se da por terminado este pedazo de off-topic http://foros.ovh.es/images/icons/icon10.gif mejor retomar el tema del hilo. O en todo caso, si alguien tiene mas dudas, se abre un post nuevo http://foros.ovh.es/images/icons/icon12.gif

Raikkon
17/05/2008, 22:30
Hola SuperViruS. ¿Qué tal funciona el Boinc?

Saludos!

SuperViruS
17/05/2008, 21:41
Por mi parte, estos días no he tenido ningún problema, mi server es un antiguo SMART 100 con ubuntu 8.04 ,estoy en el datacenter de Roubaix y estos últimos días esta a tope, (Carga Media 2.36)

A parte de hacer experimentos, (que algunas veces me llevan a tener que usar la copia de seguridad http://foros.ovh.es/images/icons/icon10.gif ) , el server tiene instalado un foro que mueve bastante trafico y el programa Boinc, (para la computacion distribuida)

estaría bien, que comentásemos que tipo de server tenemos y en que datacenter estamos.

saludos

Shuugo
17/05/2008, 21:09
Creo que hay problemas de red en general, he estado teniendo perdida de paquetes dentro de servidores del mismo datacenter... y eso no es normal

will
17/05/2008, 11:34
Yo tambien tengo un kemsirve de los basicos desde hace dos dias. En este tiempo he tenido ya 6 averias, no achacables para nada a mi uso. Hay veces incluso que sin estar en remoto se desconecta, y me entero porque llega un mail notificandolo. En cuanto a la red hay que decir, que la mia en concreto se muestra muy inestable. Hay momentos en los que tengo perdida de paquetes, al realizar un ping lo veo. Otras veces hago test de subida y bajada, oscilando sus valores en un rango elevado. Realmente considero que pasa algo con el servicio. No se si son las nuevas lineas o que, lo que esta claro es que esta habiendo muchos problemas.

Erco
17/05/2008, 10:28
Tengo contratado un Kemsirve de los nuevos desde hace 10 dias aprox. y ya he tenido 4 "averias", algo que nunca me habia ocurrido con un Kemsirve de los antiguos.

De momento son averias cortas, supongo que el server por alguna razon se apagará y el tecnico lo enchufa y listo, pero la verdad es que molesta bastante.

Es normal? La primera de todas fue antes incluso de que pudiera utilizar el server, ya que estaba de viaje y a la vuelta me encontre los mails de instalacion del server y un par con lo de la avería.

Y ahora llevo 3 en 3 días