We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

upgrade release2-ovh


a5ad0r
08/04/2007, 21:07
eso lo comprendo... pero en la version anterior se podia elejir php4 o php5 y me temo que era una cuestion de config del httpd.conf (handlers).
comprendes a que me refiero?
que la version es la 5, pero los dominios seleccionados ejecutan como php4 mediante handlers? si no me equiovoco

Vidal OVH
04/04/2007, 12:26
La versión de MySQL siempre es la misma, no se puede cambiar :

mysqld Ver 5.0.21-log for pc-linux-gnu on i686 (Gentoo Linux mysql-5.0.21)
Copyright (C) 2000 MySQL AB, by Monty and others

a5ad0r
04/04/2007, 00:07
Cita Publicado inicialmente por Vidal OVH
¿Modificaste la configuración del servidor? ¿Añadiste algún módulo por tu cuenta?
En la Release 2 podéis usar PHP4 o PHP5 (cuando dáis de alta un nuevo dominio en el panel OVHm, se os pregunta qué versión queréis usar con ese dominio).
si... quiza fue un problema de conflictos de aplicaciones...

respecto a la ultima release2 de webmin, pues no veo donde poner ni cambiar posteriormente la version de mysql a usar.

gracias

Vidal OVH
03/04/2007, 12:50
Aplicar una o varias releases no debe causar ningún fallo en tu sistema.

¿Modificaste la configuración del servidor? ¿Añadiste algún módulo por tu cuenta?

En cualquier caso, contacta con el servicio técnico y expón tu caso, los administradores le echarán un vistazo.

En la Release 2 podéis usar PHP4 o PHP5 (cuando dáis de alta un nuevo dominio en el panel OVHm, se os pregunta qué versión queréis usar con ese dominio).

a5ad0r
03/04/2007, 11:53
en fin... acabo de hacerlo nuevamente y ahora la cosa es peor : no aparecen los 2 dominios que tenia instalados con la version anterior...

a5ad0r
03/04/2007, 10:47
buendia,

Hace unos dias hice aplique
"wget ftp://ftp.ovh.net/made-in-ovh/release/patch-all.sh -O patch-all.sh; sh patch-all.sh"
y me ha hecho un upgrade del webmin (bastante cambiado, por cierto), y no encontre la opcion de crear una DB mysql4 para un dominio ni crear un Handler Apache para un dominio determinado.

Es que no podremos usar php4 en la nueva distro?

muchas gracias