OVH Community, your new community space.

error con los emails


icenrg
28/05/2008, 13:34
Por eso te preguntaba si habias mirado si qmail esta funcionando.

il15
28/05/2008, 13:14
GRACIAS!!!!!

A Funcionado con /etc/init.d/qmail start

josu
28/05/2008, 13:07
Tendrá que echarte una mano alguien que use la OVH release 2.

Puedes mirar con un "ps ax" si el proceso del qmail está lanzado. Para ejecutarlo suele ser con "/etc/init.d/qmail start" pero eso ya depende de cada distribución. En los logs quizás tengas la razón por la cual no termina de lanzarse el servidor, alguna mala configuración o algo similar supongo.

Josu.

il15
28/05/2008, 13:03
y como lo arreglo?
Como instalo un servidor?

josu
28/05/2008, 13:01
Cita Publicado inicialmente por il15
si, he reiniciado los servicios (varias veces) y puedo acceder a qmail sin problema, he intentado hacer una comprovacion externa y esto es lo que me dice:

Email Address
Result Connection error
Log Connect:
Get MX for estudioiphone.com... OK.
Connect to mail.estudioiphone.com...Failed.
= 602 Can't connect to the host: 'mail.estudioiphone.com'

Vamos que el MX está ok, pero no se puede conectar con "mail.estudioiphone.com" que es mi dominio.

Ayuda!!!
$ telnet mail.estudioiphone.com 25
Trying 91.121.151.143...
telnet: Unable to connect to remote host: Connection refused

No tienes ningún servidor de correo funcionando en el puerto 25.

Josu.

il15
28/05/2008, 12:56
si, he reiniciado los servicios (varias veces) y puedo acceder a qmail sin problema, he intentado hacer una comprovacion externa y esto es lo que me dice:

Email Address
Result Connection error
Log Connect:
Get MX for estudioiphone.com... OK.
Connect to mail.estudioiphone.com...Failed.
= 602 Can't connect to the host: 'mail.estudioiphone.com'

Vamos que el MX está ok, pero no se puede conectar con "mail.estudioiphone.com" que es mi dominio.

Ayuda!!!

icenrg
28/05/2008, 12:53
Cita Publicado inicialmente por il15
Hola tengo instalada la release 2 y tengo mi dominio funcionando correctamente, he creado una direccion de email pero no hay manera de hacerla funcionar.

Puedo entrar perfectamente al email desde el webmail pero no manda ni recibe nada. Ademas no puedo acceder a la cuenta ni desde outlook ni desde ningun programa, usando los parámetros correctos mail."midominio.com"

Ayuda por favor!!!
Posiblemente ya lo has hecho, pero has reiniciado los servicios? de ser así, has comprobado que qmail no este caído?

il15
28/05/2008, 09:04
Hola tengo instalada la release 2 y tengo mi dominio funcionando correctamente, he creado una direccion de email pero no hay manera de hacerla funcionar.

Puedo entrar perfectamente al email desde el webmail pero no manda ni recibe nada. Ademas no puedo acceder a la cuenta ni desde outlook ni desde ningun programa, usando los parámetros correctos mail."midominio.com"

Ayuda por favor!!!