We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

¿Mejorar Webmin?


antonio3407
20/08/2008, 19:47
¿alguien a conseguido ya actualizar el Webmin?

aicom
12/08/2008, 23:00
Cita Publicado inicialmente por azazels
me uno al problema, no puedo actualizar webmin y me da exactamente el mismo error que los compañeros comentan...
El problema segun me comentaron es de gentoo que no ha "validado" aun las siguientes versiones de webmin y hasta que eso no suceda OVH no ha a incluirlo en su release2.

Pero lo que yo me pregunto es cuanto tiempo van a tardar en hacerlo

Saludos.

Raikkon
12/08/2008, 22:21
Creo que había una opción en Linux para desactivar la comprobación de firma al bajar de repositorios remotos...

azazels
07/08/2008, 15:46
me uno al problema, no puedo actualizar webmin y me da exactamente el mismo error que los compañeros comentan...

wakeup
05/04/2008, 11:09
Me está pasando lo mismo que a javierrami. Quiero instalar la ultima version del webmin 1.410, para meterle el modulo htaccess-htpassword (para poner claves de acceso a algunas carpetas), ya que me dice que es obligatorio la 1.410. Ahora tengo la 1400 y parece que el repositorio de emerge no tiene nada mas nuevo aún, así que he intentado actualizarla por url de la nueva version y me dice esto:

Descargando http://jaist.dl.sourceforge.net/sour...0-1.noarch.rpm (14551234 bytes) ..
Recibidos 1024 bytes (0 %)
Recibidos 1456128 bytes (10 %)
Recibidos 2911232 bytes (20 %)
Recibidos 4366336 bytes (30 %)
Recibidos 5821440 bytes (40 %)
Recibidos 7276544 bytes (50 %)
Recibidos 8731648 bytes (60 %)
Recibidos 10186752 bytes (70 %)
Recibidos 11641856 bytes (80 %)
Recibidos 13096960 bytes (90 %)
Recibidos 14551234 bytes (100 %)
.. Descarga completa.
No se realizó verificación de firma de paquete.

Calculating dependencies

!!! '/tmp/.webmin/926797_1_upgrade.cgi' is not a valid package atom.
!!! Please check ebuild(5) for full details.
!!! (Did you specify a version but forget to prefix with '='?)
Alguna idea?
Gracias

Vidal OVH
10/05/2007, 10:57
Todos los errores de envío Qmail son #5.1.1

El error #5.5.1 es que intentas usar una función o característica que aún no existe en la versión de Qmail.

No nos das mucho por donde empezar. Necesitaríamos más datos del error.

No dudes en contactar con el soporte.

javierrami
08/05/2007, 16:22
Hombre, hasta ahora con OVHm he tenido algunos problemas con temas de qmail, sobre todo con el servidor SMTP, que yo pensaba que era un error de configuración del mismo y no, parece ser que los usuarios no son creados bien o algo así, porque puedo conectar desde mi cliente de correo para enviar un mail, pero me da un error (creo recordar que era el #5.5.1 o algo así) diciéndome que ese usuario no existía (cuando si que estaba correctamente creado). Sin embargo, tras instalar Virtualmin y ver que si que funcionaba correctamente he visto que el problema era del OVHm.

Una idea: Podríais crear una utilidad para mover todos los usuarios de Virtualmin a OVHm sin hacer grandes esfuerzos - esto sería útil, por ejemplo, para los que tenemos Virtualmin instalado debido a esos problemitas de OVHm, y que en algún momento podríamos querer pasar todas nuestras webs a OVHm.

Vidal OVH
08/05/2007, 13:59
Una pequeña indicación : los administradores están modificando en este momento el módulo OVHm para que sea más accesible y fácil de utilizar.

Si tenéis cualquier sugerencia / petición acerca de lo que os gustaría integrar en las preferencias de cada dominio, no dudéis en hacerla.

Os hago un pequeño resumen de lo que tenemos hasta ahora :

- Dos secciones separadas para web y correos

- Integración de accesos htaccess / htpasswd en la sección web
- Integración con Qmailadmin en la sección de correos
- Integración con Procmail en la sección de correos

A largo plazo :

- Dos/Tres niveles de administración (al estilo Plesk, Virtualmin, etc)

Estamos también desarrollando un skin al estilo del Tiger para unificar el estilo con el Manager v3.

http://themes.freshmeat.net/projects/webmin-tiger/

Un saludo.

admin OVH
04/05/2007, 18:30
Al actualizar la Release 2 se actualizan automáticamente :

- Webmin
- OVHm
- Real Time Monitoring (RTM)

y por supuesto el resto de elementos sensibles del sistema (fallos de seguridad, actualizaciones críticas, etc).

Más información :
http://guias.ovh.com/ReleasePatchSeguridad

javierrami
30/04/2007, 16:55
Actualmente tengo instalada la Release 2 de OVH, por lo que utilizo el Webmin para manejar prácticamente todo lo que necesito del servidor. Trasteando, intenté instalar algunos módulos que encontré en la web oficial, pero me pide que actualize la versión de Webmin a la última disponible. Pues bien, intenté actualizarla desde el repositorio emerge desde el panel de control de Webmin (Mejorar versión de Webmin), y me dice que tengo la última versión (cuando esto es falso), y si intento utilizar la opcion "Desde URL de ftp o http" escribiendo la URL del archivo que contiene la última versión me dice lo siguiente:
!!! '/tmp/.webmin/680024_1_upgrade.cgi' is not a valid package atom.
!!! Please check ebuild(5) for full details.
!!! (Did you specify a version but forget to prefix with '='?)
¿Alguna idea para actualizar el Webmin?