OVH Community, your new community space.

No me cargan las webs alojadas en mi servidor


Anto
09/10/2008, 21:03
Ya lo he solucionado.

Tenía el Apache caído.

Saludos

itimag
08/10/2008, 20:28
¿Qué te muestra el comando "top"?

Anto
08/10/2008, 14:50
Hola

Tengo un servidor dedicado con Fedora Core 4 y un panel de administración Plesk 8.3.

Desde hace unos días, algunas de las páginas alojadas en éste tardaban en cargar, algunas más que otras (una que no usa base de datos me cargaba casi al instante).

Ahora no me carga ninguna de las webs alojadas, solamente el panel de administración de plesk. He probado de reiniciar el servidor pero no ha hecho efecto.

Las páginas tampoco me cargan desde casa de algunos colegas.

En mi ordenador tengo instalado apache+php+mysql. Abro una de mis webs en mi ordenador (conectada a la base de datos de mi servidor) y al cabo de unos 2 minutos me carga algo.

He hecho estas dos pruebas que no sé si tienen algo que ver:

Hago un ping a una de mis webs y me lo hace correctamente:
Haciendo ping a xxx.com [xxx.xxx.xxx.xxx] con 32 bytes de datos:

Respuesta desde xxx.xxx.xxx.xxx: bytes=32 tiempo=227ms TTL=252
Respuesta desde xxx.xxx.xxx.xxx: bytes=32 tiempo=227ms TTL=252
Respuesta desde xxx.xxx.xxx.xxx: bytes=32 tiempo=227ms TTL=252
Respuesta desde xxx.xxx.xxx.xxx: bytes=32 tiempo=228ms TTL=252

Estadísticas de ping para xxx.xxx.xxx.xxx:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 227ms, Máximo = 228ms, Media = 227ms
Hago un tracert y lo termina pero se va quedando atascado

Traza a la dirección xxx.com [xxx.xxx.xxx.xxx]
sobre un máximo de 30 saltos:

1 1 ms <1 ms <1 ms 192.168.1.1
2 23 ms 23 ms 23 ms 1.142.219.87.dynamic.jazztel.es [87.219.142.1]
3 * * * Tiempo de espera agotado para esta solicitud.
4 53 ms 22 ms 23 ms 163.216.106.212.static.jazztel.es [212.106.216.163]
5 * * * Tiempo de espera agotado para esta solicitud.
6 22 ms 23 ms 22 ms te1-3.ccr01.bcn01.atlas.cogentco.com [130.117.242.45]
7 31 ms 33 ms 32 ms te1-2.ccr01.mrs01.atlas.cogentco.com [130.117.0.214]
8 44 ms 45 ms 44 ms te1-4.ccr01.par01.atlas.cogentco.com [130.117.2.214]
9 44 ms * * te2-2.ccr01.par04.atlas.cogentco.com [130.117.2.22]
10 144 ms 125 ms 125 ms te2-2.mpd03.jfk02.atlas.cogentco.com [154.54.5.161]
11 130 ms 130 ms 129 ms vl3492.mpd01.jfk05.atlas.cogentco.com [154.54.7.14]
12 132 ms 130 ms 132 ms gblx.jfk05.atlas.cogentco.com [154.54.11.138]
13 * * * Tiempo de espera agotado para esta solicitud.
14 269 ms 266 ms 285 ms 160g.rbx-1-6k.routers.ovh.net [213.186.32.226]
15 228 ms 227 ms 226 ms rbx-27-m1.routers.ovh.net [213.251.191.76]
16 227 ms 228 ms 228 ms ns279478.ovh.net [xxx.xxx.xxx.xxx]
Alguien que sepa lo que le puede pasar, le agradecería muchísimo que me lo comentara