OVH Community, your new community space.

Paginas php con plesk 8.1 en windows Server 2003


MarcosBL
07/11/2008, 11:14
Hecho.

ij1728-ovh
06/11/2008, 23:39
Gracias Marcos.

Si quieres te puedo dar el admin del plesk, acabo de formatearlo y no instalado ni tocado nada del plesk. así desde el principio quizás podamos entre todos solucionar y aprender de este problema para mi y para futuros clientes de ovh que necesiten este sistema para sus necesidades

Si alguien mas esta siguiendo el hilo de esta conversación y tiene quizás el mismo problema o cree que pueda aportar ayuda que me lo diga y encantado le facilitare los datos necesarios.

Marcos, agrégame y te paso lo que necesites.

Gracias!!!

MarcosBL
06/11/2008, 10:12
¿ Ya has hecho lo de los permisos desde el panel de Plesk sobre esos archivos, sin éxito ???

Lo único que se me ocurre es que nos des acceso a tu Plesk (cuenta limitada con pass de prueba, sólo para ese dominio) y te lo miremos... en principio el sistema que te he puesto en el último comentario TIENE que funcionar.

ij1728-ovh
05/11/2008, 19:05
wenas marcos. gracias por la ayuda pero me siguen sin terminar de instalar las paginas en php.

sigo los pasos de tu ultimos post y nada, en teoria hace el cambio de atributos y parece que se guarda, pero luego no surge efecto.

En los demas tutoriales tampoco me viene ayuda de interes para este problema y ya e formateado innumerables veces el servidor y provado en otros.

Sin envargo en los plesk de linux funciona de lujo y en los gentoo tambien. pero en fin...

Nadie a instalado una pagina php el plesk 8.1 de windows server 2003????

MarcosBL
03/11/2008, 01:44
Otra pequeña ayudita que te he encontrado...

El CHMOD via FTP no existe en entorno Windows, sin embargo, si es posible darle o retirarle permisos de escritura a una carpeta tal y como se hace con el CHMOD.

Para ello debe seguir estos pasos:
- Ingrese a su Panel de control Plesk.
- Vaya a Inicio y luego a Adm. Archivos.
- Una vez allí, navegue la estructura de carpetas haciendo click en ellas, hasta encontrar la carpeta a la que desea asignarle el permiso de escritura.
- Una vez que la vea haga click en el candado que vera a la derecha de la carpeta.
- Luego haga click en el Usuario IIS a la izquierda, verá algo asi como IUSR_username , donde username sera el nombre de usuario que utiliza para subir los archivos por FTP.
- Una vez que lo haya seleccionado, haciendo click en el, a la derecha le aparecerá la lista de permisos que puede darle. Para darle permiso 777 debe seleccionar Lectura y ejecución.
- Finalmente presione aceptar y eso es todo.
Como decia, ya nos cuentas : )

MarcosBL
03/11/2008, 01:37
Dale un ojo a esto a ver si te ayuda: http://www.xav.com/scripts/installer/3008.html

O intenta fijar el CHMOD desde tu panel Plesk.

Ya nos cuentas.

MarcosBL
03/11/2008, 01:31
FTP - Respuesta: 220 Microsoft FTP Service

A ver si va a tener esto que ver... hay chmod en windows ?

ij1728-ovh
02/11/2008, 19:12
Hola. E ido paso a paso hasta llegar al problema y así poder se mas claro a ver si podéis echarme una mano con esto.



Con todo, voy a dar una pequeña explicación sobre los pasos para la instalacion.

Poner en el navegador el dominio. www.s-w.es

1º ETAPA. Seleccióna el lenguaje en español y darle a continuar.

2º ETAPA. Esta etapa es donde se instala las bases de datos. Tienes 4 huevos a rellenar


El prefijo de la tabla lo dejais tal cual.

3º ETAPA. Si los datos los habeis introducido bien, os dejara parsar a la cuarta etapa.

4º ETAPA. La verifica y solo teneis que darle a continuar.

5º ETAPA. Creais un usuario para administrar la pagina.
A ser posible, crear este por si la lo conseguis instalar y asi poder probar que todo funciona correctamente

Nombre: admin.
Contraseña: 12345

6º ETAPA. Ahora te dice que esta todo correcto y que le tienes que dar a continuar para guardar ajustes. Pero aquí es donde tengo el problema.
Si le dais a continuar pasais a la etapa 7.

7º ETAPA. Os aparecera esto

Etapa 7 - Finalizando la instalación

e107 no pudo guardar la archivo de configuración principal en su servidor.

Asegúrese que el archivo e107_config.php tiene los permisos correctos


Aquí tenéis que entrar por ftp (los datos los e dado arriba entre los asteriscos)
Al entrar, meterse en la carpeta (httpdocs) que es la cuarta empezando por arriba, y os abrirá donde esta instalado la web.
Buscar el archivo (e107_config.php) y le ponéis el atributo (644)



En teoría, una vez cambiado el atributo a 644, al recargar la pagina os tiene que aparecer ya la pagina de bienvenida de e107, pero si sigue saliendo la misma, es que los atributos no se han cambiado, y exactamente eso es lo que me pasa.


Estoy seguro de que yo no hago ningún paso mal, porque este es el método que utilizo siempre para instalarla en todo tipo de servidores y host de paginas webs y solo en este sistema en concreto me da este tipo de fallo.

Pido por favor a todo el mundo que entre, que no borre archivo alguno y deje a otros usuarios que prueben si creen poder solucionar el problema.

Espero que no os sea de mucha molestia y me podáis echar una mano, os estaría muy agradecido.

Para cualquier duda, ponedla abajo.

Saludos

Jmanuel
01/11/2008, 14:43
Yo tampoco se como cambiarlo y no creo que puedas a no ser que te lo cambien los de OVH y/o eliminen tu perfil en los foros.

Hazte otro perfil, que es gratis y deja de usar ese

ij1728-ovh
01/11/2008, 13:19
jaja. no se cambiarlo. gracias por la advertencia. si saves como cambiar el nick te agradezco que me lo digas

Jmanuel
01/11/2008, 13:11
Una pequeña apreciacion de "seguridad". No uses tu identificador Nic de OVH en los foros o similar (ij1728-ovh), ya de paso solo te falta decir tu pass del manager

ij1728-ovh
01/11/2008, 13:04
creo el dominio.
creo la base de datos.
Al instalar el e107 la verifica y la acepta.
creo el usuario admin de la web
al final me dice que cambien los atributos de econfing.php a 644
Lo cambio.

Y el ultimo paso que deberia redirigirme a la pagina principal ya instalada se estanca y no pasa de hay. se queda siempre en el ultimo paso de instalacion

eLkRi
01/11/2008, 12:54
si nos comentas cual es el error que te da...

yo instale un vbulletin en un windows aunque sin plesk y no tube problema alguno.

ij1728-ovh
01/11/2008, 12:05
Hola a todos.

Estoy intentando instalar paginas php de licencia libre tipo (e107, joomla, foros…)
En los sistemas operativos de Linux me van de lujo, pero en el plesk 8.1 no se porque no termina la instalación de las bases de datos.

¿Alguien a instalado alguna pagina php en este sistema operativo o sabe porque no se pueden instalar?

Saludos