OVH Community, your new community space.

Ayuda con Apache y PHP. ¡URGENTE!


Anto
05/11/2008, 11:33
Al final lo que he hecho ha sido reinstalar el SO. Porque quería solucionarlo lo más rápido posible y aparte tenía otros problemas...

Pero de todas formas gracias por dedicar tu tiempo en ayudarme Power

Power
05/11/2008, 11:21
Cita Publicado inicialmente por Anto
¿Del php.ini qué debería de mirar?
Si tiene algunas líneas como:
LoadModule php5_module modules/libphp5.so
AddType application/x-httpd-php .php5 .php4 .php .php3 .php2 .phtml

Dependiendo de tu distribución, puede que estén en:
/etc/httpd/conf/php.conf
O en algún otro fichero de configuración de Apache, como httpd.conf

Si antes te funcionaba todo y ahora no, mira las fechas de esos ficheros de configuración para ver si han variado últimamente.
Y si es así, lo mejor que los sustituyas por los que tengas en la última copia de seguridad anterior al problema.

Saludos

Anto
05/11/2008, 10:50
Gracias por responder Power

El caso es que me sucede en todas las webs de mi servidor. Por lo que no es del htaccess.

¿Del php.ini qué debería de mirar?

Power
05/11/2008, 09:53
Comprueba que no tienes algún fichero .htaccess que te cambia el handler del PHP en el directorio de la web .

Si no es eso, comprueba tu fichero php.ini

Saludos

Anto
05/11/2008, 09:18
No sé que ha pasado. pero he reiniciado el servicio httpd de mi fedora mediante ssh y ahora no me reconoce las páginas php y cuando accedo a ellas por la web salen como si fuese un archivo para descargar.

¡AYUDA!