OVH Community, your new community space.

Solo me descarga 1.6Mb!


davidlig
24/11/2008, 22:23
Mi error ha sido no leer el tema entero no sabía que hablaba del phpmyadmin solamente.
Lo mio es diferente tengo limitado a 100 KB/conexión da igual la forma WEB, FTP (me dirás pues usa FlashGet pero esa no es la solución que quiero), en un principio pensé que era problema de enrutamiento desde mi conexión a OVH pero nada porque me he puesto en contacto con el servicio técnico (de mi ISP) y han cambiado las rutas por telekom.de y lo único que ha mejorado es el ping, el resto sigue igual.

Cita Publicado inicialmente por benji
deverias corregir los parametros en el /etc/php.ini en caso de que tengas linux en el servidor... Si alquilas un servidor, asegurate de que sabes manejarlo antes de echar la culpa a telefonica o ovh...
y tu no deberías juzgar a nadie por un post, todos cometemos errores sólo decirte llevo bastante usando linux yo era cliente de Rashack (hace unos 3 o 4 años, después se llamó ev1servers y actualmente theplanet) y si en algún momento he tenido un problema de soft con mi servidor me las he arreglado solito.

Código:
s1:~# uptime
 23:11:20 up 89 days, 44 min,  1 user,  load average: 0.00, 0.00, 0.00

server2:~# uptime
 23:10:53 up 109 days, 22:36,  1 user,  load average: 0.35, 0.20, 0.10
Un saludo.

EDITO: Hoy ha empezado a descargar a 400 KB/s pero es mucho menos que antes (700 KB/s)

benji
24/11/2008, 15:48
Cita Publicado inicialmente por davidlig
Igual que tú y yo no tengo Telefónica, yo ya estoy cansado en Diciembre voy a dar de baja dos de mis servidores y probar en otra empresa.
Poca cosa tiene que ver esto con OVH, posiblemente se trata de un problema de que el phpmyadmin no puede escribir un fichero mas largo de 1.6, es posible que por una limitación de memoria que se le permite usar al php, deverias corregir los parametros en el /etc/php.ini en caso de que tengas linux en el servidor... Si alquilas un servidor, asegurate de que sabes manejarlo antes de echar la culpa a telefonica o ovh...

asysan
24/11/2008, 15:25
Cita Publicado inicialmente por Forsito
Buenas!

Tengo un dedicado en el cual tengo un grave problema, a la hora de hacer una copia de seguridad de alguna base de datos o tabla que sea superior a 1.6Mb solo me descarga dicha cantidad (1.6Mb) desde el phpmyadmin ¿Alguien sabe porque es?.
Hombre Forsito, yo que tu probaría lo siguiente:

Haces una página PHP donde el unico proceso sea la llamada a la función phpinfo() y miras el valor del upload_max_filesize, si es pequeño (como 2 MB o así) ESTO es lo que te limita y debes entrar y editar el archivo php.ini

cbx
24/11/2008, 09:31
Cita Publicado inicialmente por Forsito
Pues yo tengo ONO, efectivamente no tengo telefónica así que solo espero a ver porque puede ser ese error y que lo puedan solucionar.
La parte software si tienes un servidor, la tienes que hacer tu, en ese caso OVH solo te da la maquina...

Forsito
23/11/2008, 23:01
Pues yo tengo ONO, efectivamente no tengo telefónica así que solo espero a ver porque puede ser ese error y que lo puedan solucionar.

cbx
23/11/2008, 22:54
Cita Publicado inicialmente por davidlig
Igual que tú y yo no tengo Telefónica, yo ya estoy cansado en Diciembre voy a dar de baja dos de mis servidores y probar en otra empresa.
Comprobar los logs del apache antes que nada...

davidlig
23/11/2008, 19:46
Igual que tú y yo no tengo Telefónica, yo ya estoy cansado en Diciembre voy a dar de baja dos de mis servidores y probar en otra empresa.

Forsito
23/11/2008, 13:01
Buenas!

Tengo un dedicado en el cual tengo un grave problema, a la hora de hacer una copia de seguridad de alguna base de datos o tabla que sea superior a 1.6Mb solo me descarga dicha cantidad (1.6Mb) desde el phpmyadmin ¿Alguien sabe porque es?.