OVH Community, your new community space.

Problema con Plesk


magnun
18/12/2008, 10:21
Cita Publicado inicialmente por hombrelobo
Sí, parece que era eso, que los backups en el FTP no funcionaban por alguna razón, y entonces plesk ha comenzado a crear backups locales a mansalva y ha llenado todo de backups corruptos.

Así que yo diría que OVH sí que tiene algo que decir en esto.
Entiendo que quieres decir, pero ovh no ofrece mantenimiento software.... y tampoco se hacen responsable de los problemas de software.

Es una estrategia comercial, buena o mala, pero al menos clara incluso antes de contratar.

Si no tienes conocimientos, o que no tienes personas para administrar tu servidor, entonces mejor mirar o bien el alojamiento, o bien un servidor manejado (Eso si, el precio sera muy distinto si es una empresa seria).

Wallack
18/12/2008, 07:54
Yo el caso es que no tengo backups de ftp ni nada, no sé porqué da estos problemas :S

Power
17/12/2008, 23:19
Hola hombrelobo,

El servicio de backup FTP gratuíto de OVH suele tener muchas incidencias.
De hecho, veo en los últimos días algunas de ellas:

http://travaux.ovh.com/?do=details&id=2694
http://travaux.ovh.com/?do=details&id=2689
http://travaux.ovh.com/?do=details&id=2675
http://travaux.ovh.com/?do=details&id=2606

Por eso, el software que se instale para hacer backup sobre esos servidores debe tener medidas de protección por si no se puede conectar al servidor o se cae la conexión a mitad.

Si Plesk no contempla esas posibilidades creo que no es muy conveniente utilizar ese sistema de backup.

Saludos

hombrelobo
17/12/2008, 19:37
Sí, parece que era eso, que los backups en el FTP no funcionaban por alguna razón, y entonces plesk ha comenzado a crear backups locales a mansalva y ha llenado todo de backups corruptos.

Así que yo diría que OVH sí que tiene algo que decir en esto.

hombrelobo
17/12/2008, 18:50
Por cierto, estamos viendo que parece que el tema es que los backups de plesk al FTP se guardan por alguna razón en el propio servidor si fallan. Con lo que cuando fallan unas cuantas veces, el servidor se llena.

Solo parece, lo estamos revisando.

Pero sería gracioso que al final el problema sí que fuera de OVH ......

hombrelobo
17/12/2008, 18:32
Claro, es normal que OVH, en el soporte gratuito, diga que es nuestro problema.

Lo que no es tan normal es que no de soporte de pago, por incidencia, por ejemplo, para estos casos, donde varias personas anuncian problemas a la vez.

En otras empresas donde he estado antes, se abre un ticket de pago, que cuesta 30 ó 50 dólares, y te resuelven la incidencia. O te la miran con calma. Que seguro que sus técnicos saben más del tema que yo, por ejemplo.

En mi caso, no tengo clientes, soy yo solo en el servidor. Parece que es algo relacionado con la actualización de Plesk, que ha llenado el server de cosas. No lo sé todavía.(la actualización la he hecho yo, claro, no me la han hecho, que quede constancia). Mi amigo el que sabe de estas cosas está en ello, a mi se me escapa, por desgracias. Pero me habría encantado que OVH me diera una alternativa. Algo como "te cobro 100 euros, meto a un técnico a ello y te decimos algo, que para eso tenemos cientos de servidores y vendemos licencias de Plesk cobrando por ello. " Que ya se que no recomiendan Plesk, pero lo cobran y lo venden.

Pero ahora lo que interesa es que lo solucionemos. ¿ Alguien ha descubierto algo nuevo ?

magnun
17/12/2008, 15:59
Wallack Re: Problema con Plesk

--------------------------------------------------------------------------------
Para nada es por eso, está dando muchísimos problemas estos servidores. Me parece que voy a tener que irme a 1and1 u otro proveedor porque aquí no hacen más que darme problemas y no ayuda una mierda el servicio técnico ...
Curioso ese post, el servidor tiene todos los componentes de un servidor normal, al igual que una maquina de 1and1 o que cualquier otro proveedor, por lo tanto que estes en 1and1,en ovh, o en cualquier otro proveedor tendras el mismo problema si no sabes administrarlo y ver cual es el fallo exacto.

hombrelobo Re: Problema con Plesk

--------------------------------------------------------------------------------
Yo tengo los dominios medio funcionando, los blogs no aceptan comentarios ....

Parece que el disco duro se ha llenado .... unos 600 Gbs de basura que han aparecido en las últimas horas .... ni idea todavía de qué pasa .... pero al ver que hay más gente me dice que no solo es problema mío .....

Comenta si te dicen algo, por favor
Si tu hdd se ha llenado, logicamente tu servidor fallara (mysql ya no conseguira a escribir nada y entonces petara todo poco a poco porque no se podra ni escribir los logs del propio apache), ese problema es evidentemente tuyo (posible problema de seguridad si viene de un hacker por ejemplo), comprueba que no es uno de tus clientes que ha puesto un script que provoca lineas y lineas de error en el error_log y un fichero de varios Gigas... pero una vez mas, eso es de administracion del servidor, no tiene nada que ver con la maquina en si y no veo que ovh tiene que ver en que tu hdd se haya llenado.


Me parece a mi que han actualizado el plesk o algo y por eso se me han jodido las BBDD.

Lo que más me jode es que si yo NO TOCO NADA tienen que pasar estas cosas ...
Ovh nunca jamas actualizara el servidor de un cliente asi por las buenas (ya tienen bastante por hacer, como para actualizar los servidores de los clientes), eso si, si no haces absolutemente nada en tu dedicado, es grave, un dedicado se tiene que mantener (por eso hay administradores de sistema por alli), a veces se cae porque un script le hace fallar, o porque se rellena el disco duro debido a un script mal programado, entra en ssh y averigua cual es el fallo en los logs, el tamaño de los datos de tu hdd, la carga del servidor y demas.

Una vez mas, que os manden a los guias es mas de lo normal dado que no dan soporte software...

Teneis que recordar que un servidor no es un simple alojamiento!

davidlig
17/12/2008, 15:14
No es problema de OVH los servidores son no administrados y en este caso es problema de software por tanto tendrás que ponerte en contacto con Parallels, buscar en sus foros o irte a otra empresa donde te den mejor soporte.

Un saludo

PD: Si has actualizado a la versión 9 que según tengo entendido da problemas pregunta en http://foros.ovh.es/showthread.php?t=3214

hombrelobo
17/12/2008, 13:10
Yo tengo los dominios medio funcionando, los blogs no aceptan comentarios ....

Parece que el disco duro se ha llenado .... unos 600 Gbs de basura que han aparecido en las últimas horas .... ni idea todavía de qué pasa .... pero al ver que hay más gente me dice que no solo es problema mío .....

Comenta si te dicen algo, por favor

Wallack
17/12/2008, 12:59
Nunca es tema de soporte.

Basta que no hagas absolutamente nada y pase algo y respondan nuevamente lo mismo.

No puedo crear emails de unos cuantos dominios que tengo ... no he probado si a través de ssh y manejando yo mismo la BBDD pero tampoco es plan, creo que para algo se paga el Plesk.

He enviado un ticket de soporte a plesk pero no han contestado todavía.

OVH son muy espabilados, soporte 24h para decir que trasciende del soporte técnico y te enlazan a unos manuales.

hombrelobo
17/12/2008, 11:39
Tengo el mismo problema. Sin tocar nada me da errores. El servidor entero colgado. Bueno, no, solo los dominios con base de datos.

Parece que se ha llenado el disco duro de basura de alguna forma. Estamos mirándolo, pero esto no es normal.

Soporte dice que no es tema suyo .....

Wallack
17/12/2008, 11:08
Ahora ya no da esos problemas, ahora da otros diferentes:

MySQL query failed: Incorrect information in file: './psa/mail_aliases.frm'

0: /usr/local/psa/admin/plib/common_func.php3:214
db_query(string 'SELECT ma.id FROM mail_aliases ma, mail m WHERE ma.mn_id = m.id AND m.dom_id="2" AND ma.alias="xxxx" LIMIT 1')
1: /usr/local/psa/admin/plib/class.DSMail.php:448
DSMail->isAliasExists(string 'xxxx')
2: /usr/local/psa/admin/plib/mail/MailName.php77
Mailname->isNotExistFull()
3: /usr/local/psa/admin/plib/mail/MailName.php:950
Mailname->update()
4: /usr/local/psa/admin/htdocs/domains/mail/mail_name_preferences.php9


El caso es que aunque antes daba errores, si recargaba el marco realizaba la operación. Ahora no lo hace y es más preocupante. Solo da el error a la hora de crear una nueva cuenta de correo.

Wallack
17/12/2008, 08:52
Para nada es por eso, está dando muchísimos problemas estos servidores. Me parece que voy a tener que irme a 1and1 u otro proveedor porque aquí no hacen más que darme problemas y no ayuda una mierda el servicio técnico ...

virtual
16/12/2008, 14:12
A uno de mis clientes le paso lo mismo y fué a consecuencia de tener el directorio raiz del servidor petado, osea el directorio /

Revisa eso, puede que te haya pasado lo mismo.

Wallack
16/12/2008, 09:16
Me parece a mi que han actualizado el plesk o algo y por eso se me han jodido las BBDD.

Lo que más me jode es que si yo NO TOCO NADA tienen que pasar estas cosas ...

souman
02/12/2008, 14:34
parece que el problema esta en la base de datos.
igual tienes corrupta alguna tabla de la base de datos. Con eso que pones no puedo darte mas información

Wallack
02/12/2008, 08:19
Ya ha sido reportado pero como siempre, la respuesta es que trasciende del soporte y que es por nuestra culpa.

No hemos tocado nada en el servidor, todo funciona bien, excepto Plesk, en cualquier operación devuelve un error similar al siguiente:

ERROR: PleskMainDBException
MySQL query failed: Incorrect information in file: './psa/log_components.frm'

0: /usr/local/psa/admin/plib/common_func.php3:214
db_query(string 'insert into log_components(action_id, component, old_value, new_value) values ("549", "Contact Name", "", "Pepe Perez")')
1: /usr/local/psa/admin/plib/class.ActionLog.php:793
LogComponent->submit(integer '549')
2: /usr/local/psa/admin/plib/class.ActionLog.php:632
ActionLog->submitBuffer_()
3: /usr/local/psa/admin/plib/class.ActionLog.php:566
ActionLog->submit()
4: /usr/local/psa/admin/plib/cmd_loginup.php:361
createSessionAdmin(string 'admin', string '*********', string '***************************', boolean false)
5: /usr/local/psa/admin/plib/cmd_loginup.php:145
createSession(string 'admin', string '*********')
6: /usr/local/psa/admin/htdocs/login_up.php3:27

Si damos a actualizar dicha página continúa sin problemas y la operación la realiza pero el error está ahí.

Si creamos un correo, error similar, que recargando el marco se arregla, pero tras cada operación nos obliga a recargar la página para poder saltarnos el error.

No hemos tocado absolutamente nada, lo único que se ha hecho recientemente es el pago para renovar, y es desde entonces, sino me equivoco, cuando se ha dado el problema.

No sé si han renovado o actualizado algo pero vamos, no me parece de recibo la típica respuesta de "esta pregunta trasciende el soporte técnico del servidor ya que se trata de un problema de administración".

Así que como soporte no ayuda, acudo a vosotros a ver si me podéis echar una mano de porqué puede darse este error.

Un saludo y gracias.