OVH Community, your new community space.

Fallo con NX Client y Ubuntu 8.04 Desktop


mh5982-ovh
05/01/2009, 00:45
Bueno, pues no se muy bien cómo funciona, pero ya sé la solución (cutre salchichera).

Cuando configuras una conexión 'Launch NX Session', y la ejecutas por primera vez, en el directorio desde el cual ejecutas la conexión, te crea una carpeta llamada '.nx'. Ahí imagino que va guardando datos de la sesión, imagino por si suspendes la misma y luego quieres reanudarla.

Pues bien, después de las primeras veces que conecté, (y creo que después de no haber cerrado la sesión correctamente mediante la opción Suspend), se creó dicha carpeta, y desde entonces apareció este problema. He probado a eliminar la carpeta (copia por si acaso), y se ha solucionado. Después de borrar la carpeta, la siguiente sesión ha ido sin problemas, y sin 'conections timeout', no he perdido en ningún momento la conexión.

Desde esto, he cerrado siempre la sesión correctamente (mediante Suspend, o Terminate), y no ha vuelto a aparecer el problema. Por tanto es muy importante cerrar la sesión del NX correctamente.

Un saludo.

mh5982-ovh
05/01/2009, 00:13
A mí me pasa exactamente lo mismo, ¿Alguien sabe a qué se debe?

Me ha extrañado mucho que las primeras veces, en la ventana del NX apareciera la IP:1000, y ahora ya no aparece el puerto.

En mi caso el cliente corre bajo Windows XP SP1.

Un saludo.

lmaestro
31/12/2008, 04:35
¿El cliente de NX sobre que SO corre?

Kawasa
16/12/2008, 20:21
Buenas tardes familia.
Pues el fallo es el siguiente, normalmente cuando me conectaba por NXclient, en la parte superior ponía la ip del servidor:más puerto o en mi caso nombre con el que está configurado.
Últimamente, aparece la ip: y nada más, y al cabo de los 45 sg aproximadamente, el NXclient se desconecta diciendo..... connection timeout.
vuelvo a conectarme y vuelve a ocurrir lo mismo.
Curiosamente de vez en cuando engancho como originalmente debería de hacerlo, pero en este caso, no puedo "ver" los programas y acciones que están corriendo en ese momento dentro del servidor, y entonces no me desconecta.
Si alguien pudiera informarme se lo agradecería mucho. :confused: :confused:

Felices Fiestas a todo el mundo.