We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Alguien actualizo dese plesk 8.6 a 9.0


pepelopex
01/01/2009, 13:05
Pues yo lo tengo en v 9.0 y actualizó sin problemas y sin hacer nada especial. Actualicé de 8.4 a 8.6 y luego de ahí a 9.0; en vez de marcar todas los ítems a actualizar, primero actualicé los ítems q marcó Plesk (base y alguno màs) y luego en una segunda ronda ya marqué el resto. Espero te ayude.

ElSorro
29/12/2008, 07:21
Pues eso estoy intentado actualizar desde Plesk 8.6 a Plesk 9.0 y nada, me falla.

Alguien lo hizo?? os dio problemas?

Me da este error:

Código:
Parallels Products Installer 3.4.0 (build at 2008-11-15 22:20 svn rev. 0) started at (timezone CET) Mon Dec 29 08:21:00 2008
Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_0_0 --notify-email=elsorro@gmail.com --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=sbm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=battlefield --install-component=bf2 --install-component=kav --install-component=spamassassin --install-component=backup-ded --install-component=atis

Try to find rcfile...
Autoinstaller rcfile not found.
Checking hostname is sucessfull.
Opsys detected as: os_vendor=CentOS os_name=Linux version=5 arch=i686 environment=~empty
Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5 arch=i686 environment=~empty
Downloading the file products.inf3: 100% done.
Downloading the file plesk.inf3: 10%..21%..32%..40%..51%..61%..70%..80%..91%..100% done.
Downloading the file sitebuilder.inf3: 20%..40%..60%..80%..100% done.
Downloading the file sso.inf3: 13%..27%..40%..54%..67%..81%..94%..100% done.
repository: Get brief packages info for all sources
Checking for installed packages...
Downloading the file PSA_9.0.0/plesk-9.0.0-cos5-i386.inf3: 10%..20%..30%..40%..50%..60%..71%..80%..90%..100% done.
repository: Get brief packages info for all sources
Detecting installed product components.
Component plesk/base: mode upgrade,  installed=1226923118,  available=1229924028
Checking if key update required for component plesk/base
Config allows upgrade from version 9.0 without key update
Currently installed component version is 8.6.0-cos5.build86080722.00
Keyupgrade need for plesk/base
Component plesk/psa-autoinstaller: mode up2date,  installed=1226766208,  available=1226766208
Component plesk/php5: mode up2date,  installed=0,  available=0
Component plesk/postgresql: mode install,  installed=0,  available=0
Component plesk/vault: mode upgrade,  installed=1216664272,  available=1226923110
Component plesk/docs: mode upgrade,  installed=1216664164,  available=1226923078
Component plesk/ppwse: mode upgrade,  installed=1209133926,  available=1226923091
Component plesk/api: mode upgrade,  installed=1222739634,  available=1228702109
Component plesk/pmm: mode upgrade,  installed=1222739639,  available=1228702114
Component plesk/sb-publish: mode up2date,  installed=1179887960,  available=1179887960
Component plesk/sbm: mode upgrade,  installed=1210144475,  available=1220864885
Component plesk/cf-support: mode upgrade,  installed=1209133958,  available=1226923100
Component plesk/miva: mode upgrade,  installed=1209133969,  available=1226923103
Component plesk/billing: mode install,  installed=0,  available=1228546791
Component plesk/mod-bw: mode up2date,  installed=1194490362,  available=1194490362
Component plesk/asp: mode upgrade,  installed=1200369759,  available=1223517992
Component plesk/java: mode upgrade,  installed=1216663971,  available=1226923044
Component plesk/mod_python: mode up2date,  installed=0,  available=0
Component plesk/ruby: mode upgrade,  installed=1209133964,  available=1226923101
Component plesk/qmail: mode install,  installed=0,  available=1229924022
Component plesk/postfix: mode install,  installed=0,  available=1229924022
Component plesk/psa-firewall: mode upgrade,  installed=1216663966,  available=1226923043
Component plesk/psa-vpn: mode upgrade,  installed=1216664151,  available=1226923075
Component plesk/psa-fileserver: mode upgrade,  installed=1216663952,  available=1226923037
Component plesk/sshterm: mode upgrade,  installed=1209133611,  available=1226374934
Component plesk/watchdog: mode upgrade,  installed=1221225790,  available=1226923094
Component plesk/cs-gs: mode upgrade,  installed=1216663963,  available=1226923041
Component plesk/battlefield: mode upgrade,  installed=1216664191,  available=1226923085
Component plesk/bf2: mode upgrade,  installed=1209133956,  available=1226923100
Component plesk/mailman: mode upgrade,  installed=1209133950,  available=1226923098
Component plesk/kav: mode upgrade,  installed=1209133982,  available=1226923107
Component plesk/drweb: mode upgrade,  installed=1162918806,  available=1226923024
Component plesk/spamassassin: mode upgrade,  installed=1216663977,  available=1229924025
Component plesk/backup-ded: mode upgrade,  installed=1222739637,  available=1228702111
Component plesk/atis: mode upgrade,  installed=1206350366,  available=1225196787
Component plesk/de-DE-locale: mode upgrade,  installed=1209566024,  available=1226570471
Component plesk/es-ES-locale: mode upgrade,  installed=1216193035,  available=1226570493
Component plesk/fr-FR-locale: mode upgrade,  installed=1209023804,  available=1226570509
Component plesk/horde: mode upgrade,  installed=1216664186,  available=1226923083
Component plesk/atmail: mode install,  installed=0,  available=1229924027
Exchanging information with licensing server.base
Downloading the file PSA_9.0.0/plesk_getkeyinfo.sh: 100% done.
Ask KA server for key update: product=PleskLogin current key number=PLSK007383260001 to version=9.0.0
KA server said: you can upgrade your key automaticaly (result code is 0)
repository: Get full packages info for all sources
Retrieving information about the installed packages...
read cache file
Warning: unknow tag in cache, whole line is: T:/usr/lib/locale/et_EE/LC_MESSAGES/SYS_LC_MESSAGES'
Warning: unknow tag in cache, whole line is: m:33188'
Warning: unknow tag in cache, whole line is: 5:f4>eedc7dbc7b6e7a9d825f8a1679cd3'
Warning: unknow tag in cache, whole line is: 1:64eaa5e947400901d233331f91e83a92'
ERROR: Error in Package::createFromCache: input line  146071: 5:m3c1e6b90e6b6a2eb6119802deb76010
MD5 string contains non-hex symbol: m (109)
Not all packages were installed.
Please, contact product technical support.


---
Parallels Products Installer.