OVH Community, your new community space.

Problema Ubuntu y NX Client


ghozt
14/02/2009, 21:23
Ya lo habia probado hace unos dias, y se habia solucionado
Olvide comentarlo en el post,

Un saludo ¡ y Gracias

juliorr
14/02/2009, 21:02
Eso me pasó a mí precisamente hoy y hay una pequeña diferencia respecto al manual. La versión del manual es un poco distinta (aunque muy parecida) a la que te descargaste.

En la versión del manual aparece una casilla marcada "Enable encryption of all trafic" y en la versión que descargaste la misma casilla dice "Disable encryption of all trafic".

El problema que tienes es que has marcado esta casilla (igual que el manual), de modo que si la desmarcas te funcionará correctamente.

Verás como funciona.

Saludos.

elmakin
11/02/2009, 14:26
yo lo tengo y se me queda pillao y no se me inicia nada eso en vista, si lo pongo en ubuntu va perfecto.

mikelsanz
11/02/2009, 13:30
Si falla en Ubuntu es porque se llena la partición de sistema, y se bloquea. Yo tengo instalado Ubuntu, y desde que al reinstalar particioné el sistema con más capacidad para la unidad de sistema, no he vuelto a tener ni un solo problema con NX. Hasta entonces, también se me bloqueaba mucho.

Pero no hablo de este problema en concreto, el problema era que se quedaba esperando y sin conectar, no daba error pero tampoco conectaba.

Un saludo.

Diablo48
11/02/2009, 07:47
EL NX falla un monton sobre el ubuntu, al menos a mi, cada 2 por 3 tengo que estar reiniciando el servicio del NX, y si a la tercera o a la cuarta de reiniciarlo no va reiniciar el servidor, menos mal que a penas uso para nada el entorno grafico, sino iba a ir fino de narices el server.

ghozt
10/02/2009, 13:20
Nadie sabe nada sobre este tema? :P
Igualmente he enviado un mail a soporte@ovh.es haber si me ayudan, por que me supongo que no es un error mio, sabiendo que desde el primer momento no he logrado conectarme a travez del NX

ghozt
10/02/2009, 12:18
Tambien le doy a un boton que sale al final que pone "Detail" como un log o algo

Código:
Info: Display running with pid '2604' and handler '0xb502b0'.

NXPROXY - Version 3.3.0

Copyright (C) 2001, 2007 NoMachine.
See http://www.nomachine.com/ for more information.

Info: Proxy running in client mode with pid '1180'.
Session: Starting session at 'Tue Feb 10 13:12:24 2009'.
Info: Connecting to remote host '[ip publica de mi ordenador]:5000'.
Info: Aborting the procedure due to signal '15'.
Session: Session terminated at 'Tue Feb 10 13:13:17 2009'.

ghozt
10/02/2009, 12:16
Pues eso amigos, hoy me han activado un servidor L con Ubuntu Desktop, y segui el tutorial de NX client al pie de la letra pero cuando estoy conectando se queda pillado en http://i42.tinypic.com/or467b.jpg

y seguido eso como unos 8 a 10 segundos despues sale esto

http://i43.tinypic.com/339rjon.jpg

Y le doy a yes, y pone ubuntu session failed

Alguien tiene alguna idea de cual podria ser mi error o si a alguien ya le ha pasado antes etc.

Gracias de antemano

Un Saludo ¡