OVH Community, your new community space.

IPs Failover ¿Cuánto tiempo tardan en propagarse?


Mrmojo
21/02/2009, 02:56
Gracias, sin embargo no es problema del servidor ni de mi configuración. Al parecer es un router de OVH el que está mal así que no puedo hacer nada más salvo esperar pacientemente a que el tiquet sea respondido algún día.

Hoy agregué nuevas ips y en éstas todo perfecto sin embargo las del otro día siguen fallando cuando están configuradas igual. Hasta he vuelto a reinstalar el sistema, apagar el firewall y volver a agregar las ips, pero nada, sólo funcionan las nuevas.

Aquí pongo algunas de las fallidas:

94.23.80.178
94.23.80.177
94.23.81.21

Un saludo!

redesb
20/02/2009, 20:16
Creo que si estas usando el modo 'KVM' en lugar del 'openVZ', es necesario enrutar la IP con un 'route -add...', se que lo leí en un foro, lo que no estoy seguro de si fué aquí o en los foros de openVZ.

Mrmojo
20/02/2009, 00:08
Por cierto, ¿suelen contestar a los mails y los tickets en un tiempo digamos razonable? Es que hace dos días que contraté el servidor y envié un mail a soporte hace 6 horas y nada de nada, luego abrí un ticket y aún estoy esperando alguna respuesta.

Por más vueltas que le doy al server no doy con la solución, hasta desactivé completamente el firewall.

Mrmojo
19/02/2009, 16:28
Ya lo he hecho todo, hasta reiniciar el server. Si escribo /sbin/ifconfig en el servidor me aparece todas las ips correctamente configuradas pero nada.

Muchas gracias, abriré un ticket a ver.

icenrg
19/02/2009, 16:21
Pues si es bastante extraño, yo cada vez que he instalado una ip failover el acceso mediante ella al servidor ha sido instantáneo. Hace bastante que no uso plesk y poco mas te puedo ayudar, solo se me ocurre que pruebes a reiniciar los servicios (apache, bind...).

Salu2.

Mrmojo
19/02/2009, 15:11
Gracias por tan pronta respuesta. Hace como día y medio que pedí las ips apuntando a mi servidor. Estas están correctamente instaladas usando plesk y son accesibles mediante ping desde el propio servidor, además cada vez que entro por ssh desde la ip principal me parecen todas éstas, incluso he instalado un dominio en una de esas ips fijas y usando lynx y apuntando hacia esa ip puedo ver desde el servidor de ovh la página web.

Sin embargo desde fuera de la red de ovh no se puede hacer ping ni acceder a ninguna de las ips failover.

No comprendo lo que sucede.

Gracias.

icenrg
19/02/2009, 14:55
Las ip's son accesibles desde que las instalas en tu servidor. Puedes hacer ping a ellas inmediatamente. Otro tema son los dominios que alojes en esa ip, evidentemente tardaran en propagarse las dns hasta unas 48 horas, pero las ip están disponibles de forma inmediata.

Mrmojo
19/02/2009, 14:39
Mi pregunta puede ser algo tonta pero es la primera vez que adquiero unas ips failover. ¿Cuánto tiempo tardan en estar listas y que esas ips sean "pingables"?

Imagino que el plazo es de unas 48 horas pero quería asegurarme pues no encuentro respuesta en las guías.

Gracias.