OVH Community, your new community space.

RPS1 y SMTP


sergiq
15/12/2009, 13:10
Ya, pero es que cada empresa configura los servidores de diferentes maneras. En este caso, tu servidor de correo necesita autentificación pop3 before smtp. Esto es así por defecto en OVH. Aún así, esta configuración se puede cambiar ( si tienes los conocimientos suficientes claro está) y bajo tu responsabilidad :-)

En este punto no te puedo ayuar pq yo no tengo los conocimientos suficientes como para configurar esto sin perder nada :-p

DeiMoS
15/12/2009, 12:51
Dispongo de varios servidores contratados con otras empresas y en ningún momento he obtenido este error, parece que hay algún problema configuración en este servidor. Además estoy teniendo problemas de recepción de correo, simplemente no me llegan correos desde otros servidores.

He leído en foros de soporte de plesk ya que es el sistema que uso, que puede ser problema del cortafuegos, pero localmente hay cortafuegos?

sergiq
15/12/2009, 12:10
@DeiMoS creo que no se puede solventar (a menos que no cambies la configuración) dado que necesita autentificación antes de poder enviar.

DeiMoS
15/12/2009, 12:06
Yo también tengo ese mismo problema pero en un servidor dedicado con centos y plesk9
Alguien ha solucionado esto sin el pop before smtp?
telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
220 xxxxxx.com ESMTP

502 unimplemented (#5.5.1)
Ese es el error que da tanto desde fuera como desde la propia máquina

sergiq
25/05/2009, 21:25
Hola a-n-t-o-n-i-o,

Gracias por tu respuesta, justo esta tarde he encontrado la solución. Tengo una Release2 (gentoo). La solución pasa por hacer un pop before smtp, de este modo me permite perfectametne realizar el envío :-)

a-n-t-o-n-i-o
25/05/2009, 21:21
Cita Publicado inicialmente por sergiq
Para más información, he hecho un telnet al puerto 25 y se conecta, aunque me indica lo siugiente:
peroooo.. que SO usas? utilizas algun panel? si usas la RELEASE2 no sabria ayudarte aunq te diria que nunca me dio problemas con una instalacion limpia.

si usas otro panel dilo y quiza te podamos ayudar a solucionarlo bajo ese panel

sergiq
25/05/2009, 17:07
Para más información, he hecho un telnet al puerto 25 y se conecta, aunque me indica lo siugiente:
502 unimplemented (#5.5.1)

sergiq
25/05/2009, 16:45
Hola,

Tengo un RPS1 (de 50G) y no logro de ninguna de las maneras el poder usar SMTP.

En otros servidores que he tenido no he tenido problemas a la hora de usarlo, pero con este RPS1 no me va ni "pá tras". He mirado la guía de OVH, pero la solución que dan tampoco funciona. El mensaje de error siempre es el mismo, "unable to connnect to smtp....

Gracias de ante mano